Highlighted

Droid Turbo 2 answers calls on speakerphone

A_mac111
Member

Hi-

Hoping for a simple solution here:

Phone updated probably about 2 weeks ago, I would say the problem started since then- my phone always answers on speakerphone; I have to manually turn it off when I answer a call.

I always keep my bluetooth off, it's not on driving mode, and there is no option in any of the call settings or phone settings to change this.

It's a new phone- just got it back in November 2016.

Looking at the forums, no body else seems to have this problem with this model...can someone help?

Thanks in advance.

Labels (1)
0 Likes

Re: Droid Turbo 2 answers calls on speakerphone

TONYKV
Member

I'm having the same problem with the same after the software update.  Did anyone respond this?  Is there a fix?

0 Likes

Re: Droid Turbo 2 answers calls on speakerphone

DMGMRUS
Member

My phone is doing the same thing. In order to correct the problem short term I have to shut the phone down and reboot. Frusturaing.

0 Likes