Highlighted

Droid Razr Maxx HD will not restart

jm4g1c
Member

Having a problem rebooting my phone...

Initially it just shut off, with about 80% of charge left. Got home from work, looked up a few solutions and tried the "hold power button, volume down keys for 10 -15 seconds to reboot" trick. Almost worked, but the animation gets to the red orb looking thing and just stays running on that animation until I do the power button/volume down combo again.... same thing.

So far I've let it sit on that animation for a good 45 minutes.

Tried the reboot power/volume down trick 6 or 7 times.

Also tried to plug it into the PC to see if that would trigger something.

No luck.

Any ideas? Any help is much appreciated!

Labels (1)
Tags (4)
0 Likes

Re: Droid Razr Maxx HD will not restart

Community Manager
Community Manager

Hi jm4g1c - Let's get your phone thawed out and back to business! Try starting the device in Safe Mode to determine if a 3rd party application is causing the boot error. Here is a link with instructions: http://support.verizonwireless.com/support/devices/knowledge_base.html/66528/
If this fails we will then have to attempt an alternate hard reset: http://support.verizonwireless.com/support/devices/knowledge_base.html/66354/#alt
Please keep me updated on the status as I would be happy to offer additional support if needed.

Thank you,

YaleK_VZW
Follow us on Twitter @VZWsupport

0 Likes