Highlighted

DROID RAZR MAXX HD DROPPING WIFI INTERNET CONNECTION

JBrownup
Member

Yes, I'm yelling but it is beyond frustrating.  Let me first say that I have reset the router, changed channels and done a soft reset.  Still, my phone is dropping its wifi internet connection.  It still says "connected" to the router, but I have nothing but grey wifi bars.  I haven't had this problem until recently and it is beyond frustrating.  I shouldn't have to turn my wifi on and off every time i run into this problem (which is what I'm having to do now) only for it to work again for a few minutes.  Any and all advice is welcome.  Also, I have the wifi always connected when it sleeps.  Thanks

Jason

Labels (1)
Highlighted

Re: DROID RAZR MAXX HD DROPPING WIFI INTERNET CONNECTION

JBrownup
Member

Also my system version is 9.18.79.xt926.  I noticed that is different than what I just looked at for the latest software update.

0 Likes
Highlighted

Re: DROID RAZR MAXX HD DROPPING WIFI INTERNET CONNECTION

JBrownup
Member

Can anyone from Verizon PLEASE answer this?  ANYONE FROM VERIZON?

Highlighted

Re: DROID RAZR MAXX HD DROPPING WIFI INTERNET CONNECTION

Ann154
Expert

Do you have MAC address filtering turned on in your router?

Is your cellular data connection turned off or on when this is happening?

Does the wifi connection work at other wifi hotspots?

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

Highlighted

Re: DROID RAZR MAXX HD DROPPING WIFI INTERNET CONNECTION

JBrownup
Member

I just turned the MAC filter on and added the address

Data is still turned on

Yes, the connection works with other spots as well, but the weird thing is that only my phone is having trouble maintaining the wifi connection at this spot.  All other phones, tablets and stuff stays connected with this spot. When I turn the WiFi off then back on (for my phone) it will connect back only to drop to grey bars again.

0 Likes
Highlighted

Re: DROID RAZR MAXX HD DROPPING WIFI INTERNET CONNECTION

JBrownup
Member

Now that i have the MAC filter on, i just checked my phone and it has dropped the wifi again.  So frustrating.

0 Likes

Re: DROID RAZR MAXX HD DROPPING WIFI INTERNET CONNECTION

Monkeytown
Member

I have the same issue.  connects then disconnects.

I had some success by setting my routner (Dlink 605L) to use only wireless g/b, not n.  But I don't want to do that, because I have 3 other devices.

So frustrating, because my cell connection is sketchy at home as well (one bar of 3G).

0 Likes
Highlighted

Re: DROID RAZR MAXX HD DROPPING WIFI INTERNET CONNECTION

madmaxed
Member

I know this an old thread, but I'm having the same issue now.  I changed my router, and every other device in the house works. android tablet, wife's motorola razr m, and and all laptops.  However, my maxx hd connects, but only gets grey bars.  Other hotspots sometimes work, sometimes don't.

As a side note, the mobile hotspot has been a bust for a long time.  I can only usb tether.

Highlighted

Re: DROID RAZR MAXX HD DROPPING WIFI INTERNET CONNECTION

Bruyere
Member

I have been experiencing the same problem over the last month: wifi randomly drops connection at home and work while other devices (e.g., laptop, Kindle) connect without incident. Sometimes a restart will enable it to connect, but today it's not working. It recognizes the available networks, but it won't connect! INFURIATING! I can't reach a rep to live chat and I need to record this service issue someplace, since I might need to follow up about the impact on billing for data!

(DROID Razr Maxx HD, latest system update)

Highlighted

Re: DROID RAZR MAXX HD DROPPING WIFI INTERNET CONNECTION

t0ny74
Member

I had the same issue. After receiving a replacement phone that did the EXACT SAME thing, I dug a little deeper. I had already scoured the discussion boards and not seen the fix. Then on a whim, we tried going to Motorola website. Come to find out, Motorola KNOWS of the issue. It is a compatability issue with Realtek wireless adapters on VISTA, Windows 7, 8 and 8.1 The fix is simple. Google realtek adapter and download the latest driver for your operating system. Windows 8 is from 1-15-14 I believe. Then you might have to change the settings on your adapter in the connections center of your computer to b/g not b/g/n. reboot and try. So far so good on mine.

0 Likes