Highlighted

Another thread about Netgear Routers....

koifishy
Member

Okay, so apparently this has been an issue since 2010 or earlier!

I have a Netgear WPN824 V3 and a Droid Razr Maxx.  The issue I've been having is that my wifi connection keeps dropping, though the phone shows my wifi connection as strong the majority of the time.  I've tried pretty much every solution I could find on the first 3 pages of a Google search and so far nothing has worked!  This includes trying almost every variation of security settings on my phone and router.  I've tried cache wipe. factory reset, and downloading various wifi "fixer" apps that just go ape sh*t constantly connecting and reconnecting.  Has anyone found any sort of solution that isn't something a relatively tech savvy individual wouldn't consider common sense, as many of the tried and failed solutions tend to be? And yes, I do know about the advanced wifi settings!

The fact that this issue has hundreds of threads of complaints with almost every android and every netgear router since before 2010 with no solution is pretty darn sad.  It really is a reflection on how both Verizon and Netgear acknowledge (or rather DON'T acknowledge) their customers by not addressing this issue.  I have yet to find a thread (maybe I missed them?) with a response from either a Netgear or Verizion representative.  Come to think of it, that goes the same as well for any other carriers, or Motorola either.

I apologize for beginning a new discussion with an old (but still current!) issue.  If the solution has already been posted and I missed it, I do apologize, but doubt that this is the case.  I haven't updated my phone with the latest update yet either since it seems the new update has caused more wifi problems.  Please let me know if this wasn't the case for you! Wouldn't that be great if the solution was that simple!? *crosses fingers*

Thanks everyone!

Labels (1)
0 Likes

Re: Another thread about Netgear Routers....

NuDroidUsrr
Sr. Member

koifishy wrote:

Okay, so apparently this has been an issue since 2010 or earlier!

I have a Netgear WPN824 V3 and a Droid Razr Maxx.  The issue I've been having is that my wifi connection keeps dropping, though the phone shows my wifi connection as strong the majority of the time.  I've tried pretty much every solution I could find on the first 3 pages of a Google search and so far nothing has worked!  This includes trying almost every variation of security settings on my phone and router.  I've tried cache wipe. factory reset, and downloading various wifi "fixer" apps that just go ape sh*t constantly connecting and reconnecting.  Has anyone found any sort of solution that isn't something a relatively tech savvy individual wouldn't consider common sense, as many of the tried and failed solutions tend to be? And yes, I do know about the advanced wifi settings!

The fact that this issue has hundreds of threads of complaints with almost every android and every netgear router since before 2010 with no solution is pretty darn sad.  It really is a reflection on how both Verizon and Netgear acknowledge (or rather DON'T acknowledge) their customers by not addressing this issue.  I have yet to find a thread (maybe I missed them?) with a response from either a Netgear or Verizion representative.  Come to think of it, that goes the same as well for any other carriers, or Motorola either.

I apologize for beginning a new discussion with an old (but still current!) issue.  If the solution has already been posted and I missed it, I do apologize, but doubt that this is the case.  I haven't updated my phone with the latest update yet either since it seems the new update has caused more wifi problems.  Please let me know if this wasn't the case for you! Wouldn't that be great if the solution was that simple!? *crosses fingers*

Thanks everyone!

You've updated the phone, have you updated the router firmware? There might possibly be a newer firmware that could fix the issue?

0 Likes

Re: Another thread about Netgear Routers....

B33
Sr. Leader

This is what i was going to Suggest or Do a Factory Reset on the Router it Self i have a Net Gear N600 WNDR 3700v3 and every once in while i have an But it's been Doing very well and i have streamed up to 21 hours with it.  So as D.U. Suggested you might try that or Factory Rest the Router..

0 Likes

Re: Another thread about Netgear Routers....

NuDroidUsrr
Sr. Member

B33 wrote:

This is what i was going to Suggest or Do a Factory Reset on the Router it Self i have a Net Gear N600 WNDR 3700v3 and every once in while i have an But it's been Doing very well and i have streamed up to 21 hours with it.  So as D.U. Suggested you might try that or Factory Rest the Router..

  If anything, a reboot of the router could work to fix problems, but there is no need to "Factory Reset" the router. You would lose all your settings, and it would have to be totally reconfigured, along with all firmware updates that might be needed. You can go to the vendor site, put in your model number, and it should show you what firmware could be available for your device.

0 Likes

Re: Another thread about Netgear Routers....

B33
Sr. Leader

That's why i made the point.!  to refresh the Router but it's up to the Op to make the Decision of going threw with it..

0 Likes