Highlighted

All my calls are automatically defaulting to speakerphone

Novice

For the past two weeks, ALL my calls are being defaulted to speakerphone.  I have tried powering off, clearing cache, uninstalling Chrome, messenger, etc. (suggested from old posts)  This is especially annoying and of course no privacy.  Any suggestions?  Is anyone else having this issue?  I haven't installed any new apps at all.  Smiley Sad

Labels (1)
0 Likes
1 Solution

Correct Answers
Highlighted

Re: All my calls are automatically defaulting to speakerphone

Novice

This was solved by starting in recovery mode and clearing cache again.  NO MORE SPEAKERPHONE.  So happy. 

View solution in original post

0 Likes
Highlighted

Re: All my calls are automatically defaulting to speakerphone

Expert

Have you checked the phone application settings?

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Highlighted

Re: All my calls are automatically defaulting to speakerphone

Novice

Yes, the phone speakerphone is only available during a call and no settings available.  I did clear the cache again by taking the phone all the way down and it worked this time.  YAYYYYY.

0 Likes
Highlighted

Re: All my calls are automatically defaulting to speakerphone

Novice

This was solved by starting in recovery mode and clearing cache again.  NO MORE SPEAKERPHONE.  So happy. 

View solution in original post

0 Likes