4g Connection issues?

keertus
Member

For several weeks now I've been having connectivity issues with 4g.  I've changed nothing on my phone.  It just started constantly dropping 4g.  It seems to work fine enough in 3g but the 4g coverage was one of the selling points for keeping with verizon on my most recent contract. 

I noticed a few questions would pop up in the forums on this and once in a while a verizon employee would ask what zip code the user was having problems with.  For me it has been all over the place: 28310, 28348, 28390.... basically everywhere I go.  I've tried switching to airplane mode and back and restarting the phone.  Neither works.  Was there ever a fix for this published or found?

Labels (1)
Tags (3)
0 Likes
1 Solution

Correct Answers

Re: 4g Connection issues?

Community Manager
Community Manager

Thank you all for you comments.

@Keertus

I understand your concern and want to help. I checked the zip codes you provided and do not see any reported issues.

Are you still having issues with the connection? Did you download the Motorola Restore Connection app http://bit.ly/PnvOsi? This should help with the connectivity.

Please post back if the issue persist after downloading the app.

John B

Follow us on Twitter @VZWSupport

0 Likes

Re: 4g Connection issues?

Not applicable

I'm posting this not as a re-post of redundancy, but because I received a call from VZW Tech Support and I want to verify that info if possible.

So, I had the GB issue with my Maxx dropping the 4G every few minutes, but staying pretty steady with 3G in a very strong 4G area.  I have no data in white nor in blue bars.  After several calls about this by myself, a fellow Maxx user, and a user 25 miles awy with a Gnex running ICS 4.0.4, I was told it had to be a network issue.  We of course tried all the usual suggestions, rebbot, reset, Moto Connectivity App, cahe clearing, and waiting.  I JUST received a phone call 15 min ago from the same VZW Tech stating that my trouble ticket had been closed and the conclusion was that this is a known issue and that it is the phone itself, the model line of Razr Maxx'z that have the hardware issue, not the network.

Seriously?  Has anyone else been told this?  Anyone in the know, from Motorola or Verizon?  Yesterday I was told by the same tech that this ICS was supposed to include a fix for this issue, but she did come up with that claim at the end of the call.  So IDK...

0 Likes
Highlighted

Re: 4g Connection issues?

smashogre
Sr. Member

I've had the same issue - they replaced my Razr FOUR times...finally VZW broke down and shipped me a brand new Razr MAXX....it has the same issue...which makes sense because they're the same phone with the exception of the hella big battery...I.C.S. does not appear to have fixed the issue for me - however I did a FDR and wiped the cache yesterday and so far so good.

Re: 4g Connection issues?

Cody21
Sr. Member

I had that issue as well pre-ICS ...  Started about 6 weeks ago where I was getting drops at all times of the day - in a place that was previously rock-steady 4G ...  That problem went away with ICS .. hopefully you'll see that improvement as well once it rolls out to you.

Re: 4g Connection issues?

keertus
Member

Well, I've been holding my breath for the ICS update for a while now and hoping it would fix the problem.  I suppose a couple of more weeks, max, using 3g won't kill me.

0 Likes

Re: 4g Connection issues?

florida123
Member

Keertus, I had the same problem, changed 3 phones, multiple sim cards over a 2 months period and download the restore connectivity app. All that did not help. A verizon rep at a local store told me that verizon is aware it is a hardware issue. Make a long story short, the OTA came in yesterday morning, and it downloaded very nicely without a hitch, and it did fix my connectivity problem. I have not gotten disconnected since the download of the OS. There is a small glitch sending text messages, it hangs for a second or two while sending. But i can live with that. ICS 4.04 is a very stable OS, what a difference. It was worth the wait.

Re: 4g Connection issues?

smashogre
Sr. Member

This is good to here florida123 ! I'm hoping that I.C.S. clears up the issue for me too - it didn't at first but I bit the bullet and wiped cache and did a FDR...so far so good.

0 Likes

Re: 4g Connection issues?

rliebeck
Member

I'm having the same connectivity issues and i was told the same thing that it was a hardware issue and that ics will cure it.

0 Likes

Re: 4g Connection issues?

kamperman45
Member

Chelsea, AL (20 mi SE of Birmingham). Droid Razor for 9 months and been very happy until last 2 weeks. Stays on 3G more than 4G. Last 2 days getting 1X and 1 bar to none! Turned off phone and restarted (per "solution" by Verizon Rep at new Chelsea store). Moved to this location 15 months ago and had great coverage, I was getting 4G STRONG anywhere in house. Starting in recent weeks, very little 4G signal...mostly 3G 2-3 bars. Last couple of days I am not even getting 3G but 1X and have to go outside on porch to even get any signal and that is 1 bar, ocassionally (and rarely) 2bars!

What gives??!

I have been a great ambassador for Verizon the past 10 years but now.....? Don't think I can recommend them over ATT or Sprint with problems like this.

BTW I got my ICS yesterday morning while I was actually getting a good signal and I thought thinks were looking up. Nope! Just went back down and getting even poorer service now.

0 Likes

Re: 4g Connection issues?

louisagresti
Member

It also happens to me on my rezound some areas 4G is flawless other areas you might get it to work a couple of days then back to 3G,this in my opinion is not a hardware issue,it is something on Verizon end.

0 Likes