4G reception is horrible!

azpicnow
Member

I got my Razr about a month and a half ago and when i first got it, the 4G was super fast. Now it is slow, when I have it. I haven't installed a bunch of apps on the phone. I live and work in a very populous city where there is 4G. I work less than a mile away from the Verizon store I purchased the phone at. When I am at work, I have a horrible 4G connection. My 3G comes in just fine. It just seems that the longer I have had it the worse the 4G reception is. Has anyone else had this problem or are currently having this problem with 4G on the Razr?

Labels (1)
0 Likes
Highlighted

Re: 4G reception is horrible!

Cody21
Sr. Member

Are you seeing the connection bars at the top go from BLUE to WHITE ??  (I do - started about a month ago. I get this several times a day now.)

Have you tried the Speedtest App to see what speeds you're getting, just to rule out other things like servers the Apps try to get to?

0 Likes
Highlighted

Re: 4G reception is horrible!

azpicnow
Member

I will try it the next time I connect to 4G. 4G uses the same tower as 3G correct? I just don't know why I can be in a city with 4G, in the center of the city and not get any connection. I read another post about an app. by Motorola called Restore Connectivity Settings. It is supposed to fix an issue with connecting to 4G but it never really fixed my problem.

-I tested my 4G speed using Speed Test. My ping is 222ms, download is 722 kbps, upload is 103 kbps. My 3G test results were ping:154ms  Download: 505kbps, Upload:627.

0 Likes
Highlighted

Re: 4G reception is horrible!

Cody21
Sr. Member

those are horrible values ...    for true 4G you/we should be getting closer to 15mbs download and 10mbs+ upload - on a good day ...  I used to get these great numbers, but just now in testing, the test fails with a Network Connection issue ... 3 attempts, same results (with 4 BLUE bars).


VERIZON - are you guys aware this is/has been going on ???

0 Likes
Highlighted

Re: 4G reception is horrible!

B33
Sr. Leader

Cody this is sounding more an more of a Wide spread issue Like the System can't what's on it. Like there is not enough Towers to handle the No.of Handset that have been issued out. When 3G was Introduced there was mainly just regular phones only a handful of smartphones Well BB's an the only ones that really wanted them were the Business Men & Women. But i think the system could handle it better back then than what the 4G is doing Now..

As for Speedtest.net there has been issue with it since the Last Update and i think before this Update it Wasn't that much Better. But i was reading an Article posted on A.Central the update was throwing some wild Test so hopefully there is a Fix..

0 Likes
Highlighted

Re: 4G reception is horrible!

NuDroidUsrr
Sr. Member

azpicnow wrote:

I got my Razr about a month and a half ago and when i first got it, the 4G was super fast. Now it is slow, when I have it. I haven't installed a bunch of apps on the phone. I live and work in a very populous city where there is 4G. I work less than a mile away from the Verizon store I purchased the phone at. When I am at work, I have a horrible 4G connection. My 3G comes in just fine. It just seems that the longer I have had it the worse the 4G reception is. Has anyone else had this problem or are currently having this problem with 4G on the Razr?

I am seeing the same thing, it started on Monday or so, and 4G has been terrible in the Western New York and Southern Tier of New York since then.

6/12 - 98 ms ping 18606kbps download 4099kbps upload

6/21 - 124 ms ping 693kbps download 1140kbps upload

What the heck happened to the network????????

0 Likes
Highlighted

Re: 4G reception is horrible!

Jumpie
Member

I'm in Atlanta and it's been like for for over a week now. VZW Support says it's because I'm in a poor reception zone. However, it's impossible that it's like that over the entire metro area everywhere! A friend's friend on Google+ said they've been having network issues but they won't fess up to it. It's completely ridiculous. They're trying to blame it on my phone and SIM card. But I have to phones on my account with the same issue. I had the SIM replaced, placed it in several different devices and it's still the same issue....no matter what.

0 Likes
Highlighted

Re: 4G reception is horrible!

azpicnow
Member

NuDroidUsrr wrote:

azpicnow wrote:

I got my Razr about a month and a half ago and when i first got it, the 4G was super fast. Now it is slow, when I have it. I haven't installed a bunch of apps on the phone. I live and work in a very populous city where there is 4G. I work less than a mile away from the Verizon store I purchased the phone at. When I am at work, I have a horrible 4G connection. My 3G comes in just fine. It just seems that the longer I have had it the worse the 4G reception is. Has anyone else had this problem or are currently having this problem with 4G on the Razr?

I am seeing the same thing, it started on Monday or so, and 4G has been terrible in the Western New York and Southern Tier of New York since then.

6/12 - 98 ms ping 18606kbps download 4099kbps upload

6/21 - 124 ms ping 693kbps download 1140kbps upload

What the heck happened to the network????????

Your results look like mine when i first got the phone and now. I am pissed because the new update is coming out today:

http://news.verizonwireless.com/news/2012/06/motorola-droid-razr-maxx-upgrades-to-ice-cream-sandwich...

but I am going to have to wait until I get home from work to get it because it is so big. They say that we need to have a strong connection before starting the download. I haven't received an update message but if I do I will be waiting, again because of them, to get it.

0 Likes
Highlighted

Re: 4G reception is horrible!

NuDroidUsrr
Sr. Member

Jumpie wrote:

I'm in Atlanta and it's been like for for over a week now. VZW Support says it's because I'm in a poor reception zone. However, it's impossible that it's like that over the entire metro area everywhere! A friend's friend on Google+ said they've been having network issues but they won't fess up to it. It's completely ridiculous. They're trying to blame it on my phone and SIM card. But I have to phones on my account with the same issue. I had the SIM replaced, placed it in several different devices and it's still the same issue....no matter what.

Yea, I tweeted VZWSupport today numerous times, and they kept trying to blame it on something else. First I needed to reboot, that should fix it.. Then it was, "Your speed test app must be causing it..", and I told them it is the same app that they advertise to use.. Then it was "Pull your SIM card for a few moments..", guess what, no change.. I tried to tell them that it is happening on multiple MAXX's, and it happened the same time...

  I wonder what step 4 is of their network troubleshooting 101 guide is that they are using? Factory Reset? Get a "Certified Like new replacement"...

  Time will tell.

0 Likes
Highlighted

Re: 4G reception is horrible!

mithmal
Member

I'm in Michigan and i can't get 4G on my Maxx. I've contacted verizon about this issue a number of times they say its the phone. I contacted Motorola and they say its the network. Who do you believe? Well i believe both because truth be told, these phone are NOT very well made and verizon's 4G network is new and still has alot of work to be done to get it running the way 3G is now. 

0 Likes