incoming call announces "verizon wireless" before ringtone

wogster
Member

I've noticed that every time my phone rings a voice announces "verizon wireless" then the ringtone starts.

 

Anyone know how to turn that off?  That's incredibly annoying. 

 

 

Re: incoming call announces "verizon wireless" before ringtone

keepingitreal
Member

Try this: Settings>Sound & Display>Remove the check mark beside Roaming Tone

Re: incoming call announces "verizon wireless" before ringtone

wogster
Member

that was it.  Thanks for the quick reply!

 

 

Re: incoming call announces "Verizon wireless" before ringtone

SamuriLincoln
Member

THANK YOU!! :smileyhappy: I had been on the phone a number of times with Verizon trying to figure this one out, but they hadn't a clue. I had searched for "Droid x says Verizon Wireless before ring" Finally today I found this.  Thank you again ... This was driving me crazy. It figures it was something I did :smileymad:

0 Likes

Re: incoming call announces "Verizon wireless" before ringtone

keepingitreal
Member

You're welcome.  I wonder if this post can be marked as "solved" by an admin? 

0 Likes
Highlighted

Re: incoming call announces "Verizon wireless" before ringtone

TheGreatOne
Sr. Member

 


keepingitreal wrote:

You're welcome.  I wonder if this post can be marked as "solved" by an admin? 


No. That cannot happen. Wogster needs to mark "solution solved" on your post

 

Re: incoming call announces "verizon wireless" before ringtone

debbie00
Member

Another big THANK YOU!

 

I was searching the forum while I was on the phone with verizon support. He was insisting they needed to RESTORE my phone to factory settings, which would mean i would have to download all my apps again. I kept saying 'no, i am not satisfied with that, ' and when i found this i read it to him and said 'i hope you learned something'!

0 Likes

Re: incoming call announces "Verizon wireless" before ringtone

Ploeg
Member

Thank you!  I have been trying to fix this for hours...........It was so annoying. 

0 Likes

Re: incoming call announces "Verizon wireless" before ringtone

phiphtie
Member

:-P

0 Likes

Re: incoming call announces "verizon wireless" before ringtone

maggielee999
Member

I have an LG Chocolate that announces "verizon wireless" before every incoming call and loss/gain of service and I am going crazy! It even wakes me up in the middle of the night when there is no incoming call. My Settings->Sounds Settings does not have a Roaming Tone option as mentioned above. I did turn off Call Connect, which another posting said would fix the problem, and rebooted but still get that &%$* voice constantly screaming at me. Is there anything I can do to shut her up?  Many thanks for any help you can provide.

0 Likes