contacts

my phone contacts (people without email) used to be listed under phone contacts and not with the myspace and facebook contacts. when i go to phone contacts all my contacts are listed there thats suppose to be so in all contacts not phone contacts to. is this just something one of the new upgrades caused?

0 Likes

Re: contacts

Android10
Novice

An update may have caused the issue.  Power the device off then back on , then dial *228 send and option 1 on the device.  Then try re-syncing the contacts on the device.  


To adjust synchronization of Google account(s):

  1. Open the Applications tray
  2. Select My Accounts
  3. Tap on the Google account you wish to adjust
  4. You will be able to check or uncheck the syncing of Gmail, Calendar, and Contacts
  5. Press Menu button, Tap on Sync Now to sync all checked Google applications.

 

0 Likes
Highlighted

Re: contacts

thank you for trying but im afraid this didnt help at all

0 Likes