Highlighted

Voice to Text Problem for Text Message Input

Member

Hi - since upgrading to Gingerbread, I cannot use the voice to text function to create text messages because it types out all the words in a different language (Spanish).  I've gone through all my settings in Language and Keyboard and Voice Input and English is checked off on all of them.   Am I missing something?  Thanks.

0 Likes
1 Solution

Correct Answers
Highlighted

Re: Voice to Text Problem for Text Message Input

Member

Thanks - I checked all those and they were selected as English.  I finally just decided to clear my system cache as it seemed to be solving many of the problems that people were experiencing after updating.  And guess what - it now works fine!  Go figure!

View solution in original post

0 Likes

Re: Voice to Text Problem for Text Message Input

Sr. Member

Sorry, double post.

0 Likes
Highlighted

Re: Voice to Text Problem for Text Message Input

Sr. Member

Check your keyboard/input settings, make sure they are set to English.  Then also check Voice input/ Voice recog settings and Text-to-speech settings.  English needs to be selected in all of these areas.

0 Likes
Highlighted

Re: Voice to Text Problem for Text Message Input

Member

Thanks - I checked all those and they were selected as English.  I finally just decided to clear my system cache as it seemed to be solving many of the problems that people were experiencing after updating.  And guess what - it now works fine!  Go figure!

View solution in original post

0 Likes
Highlighted

Re: Voice to Text Problem for Text Message Input

Not applicable

I'm glad this is working for you now!

0 Likes
Highlighted

Re: Voice to Text Problem for Text Message Input

Member

I have the same problem. Could you please explain exactly what you did to clear the system cache? Thanks, Kevin

0 Likes
Highlighted

Re: Voice to Text Problem for Text Message Input

Sr. Member

For a  DROID X, to clear cache :

 

  • Power off
  • Power On Holding Home Key
  • When Andy with Exlamation Point Shows up Press BOTH Volume keys
  • Use Volume Keys to navigate to "wipe cache partition" and tap power button to select
  • Wait for it to finish and select reboot system
0 Likes
Highlighted

Re: Voice to Text Problem for Text Message Input

Member

My Droid X2 occasionally does this out of the blue - it must be associated with some update.  I checked all the places recommended and they all said "English."  However, out of sheer stubborness I kept looking.  Turns out the Language setting for Swype was set to Espanol.  I switched it to US English and it's working correctly again.

0 Likes
Covid19