Highlighted

Stop music from playing

Member

How do I prevent the music app from playing every time I end a call using my Bluetooth device or headset? It is very annoying when at work and a call ends my music automatically starts to play through the head set or my Bluetooth.

0 Likes
Highlighted

Re: Stop music from playing

Hi :smileyhappy:   I understand you are having issues with your music application and I can certainly look into this for you.   Are you referring to the default music application or did you download another application via the app market?

 

What you can do is stop the music application completely when you are not using it.  You can do this by going to Menu-Settings-Applications-Manage Applications-Running and then click on the "music" application to force stop it.

 

 

 

Please let me know if this works or if you are using a different application.

 

 

 

Thanks!

 

0 Likes
Highlighted

Re: Stop music from playing

Member

 I have this same issue and so does a relative of mine. This is coming from the default music player. I don't think that we should have to force a stop. That means when we want to listen to music again, we have to actually remember that we forced it to stop. The Droid is supposed to be convenient for everyone, and this work-around is a hassle.

0 Likes
Highlighted

Re: Stop music from playing

Member

 

Sorry but this solution is **bleep**. This is a but that needs to be fixed. FYI, the problem show up if you end a call from the headset or from the screen.
Also, the Droid seems to issue stop commands for Music and other apps such as Google Listen. It's another bug that is likely related to the same issue.
Google needs to get off their {word filter avoidance}
and fix the problem. Verizon needs to stop giving out {please keep your posts courteous} solutions and start pressing Google to fix the problem.


Kimberly_Nicole wrote:

Hi :smileyhappy:   I understand you are having issues with your music application and I can certainly look into this for you.   Are you referring to the default music application or did you download another application via the app market?

 

What you can do is stop the music application completely when you are not using it.  You can do this by going to Menu-Settings-Applications-Manage Applications-Running and then click on the "music" application to force stop it.

 

 

 

Please let me know if this works or if you are using a different application.

 

 

 

Thanks!

 


 

0 Likes
Highlighted

Re: Stop music from playing

Member

I also have this issue.  The Music service seems to start automatically once headphones are plugged in, and the only way to kill it is to kill the service.  Even a task manager won't kill it.  And sometimes it takes a copule of tries.  It's really annoying if I want to use some other app such as Pandora, and it has to fight with 'music' and stutters.  I think this is more a google problem than a verizon problem, but the 'solution' presented is poor customer service.

 

If my car didn't start, and Toyota gave me instructions to jump start it... ya, I can jump start my car, but that's hardly a solution.

0 Likes
Highlighted

Re: Stop music from playing

Sr. Leader

It's your headset.  You have been putting it in a slight angle for a long period of time and eventually you put small grooves into the female side of the connectection(sometimes you are unable to see them).  Those small grooves causes the music play when you insert your headset.  The only fix is to get it repaired or eventually Google changes the code on how the music player works.

0 Likes
Highlighted

Re: Stop music from playing

Novice

Are you using the headphones that came with the unit? If so, try a different set to rule out plug alignment.

 

ChaunceyM

 

0 Likes