Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.
Ringtone
diamondz66
Member

I just bought the new Droid2.  I have installed some new ringtones.  However, when the phone rings, it announces Verizon wireless, plays my ringtone, then announces verizon wireless again.  How do I stop this so that it only plays my ringtones?

0 Likes
Re: Ringtone
jasnmar
Sr. Member
Guessing... Try settings, sounds, and turn off roaming tone?
0 Likes
Re: Ringtone
Android10
Novice

Make sure the roaming tone is not checked.  


Roaming Tone
From the main screen, touch the menu tab
Touch Settings
Touch Sound

Touch Roaming Tone to un-check.


Also verify the settings for the Call Connect Tone, and Network Lost Tone.


From the main screen, touch Menu
Touch Settings
Touch Call Settings

 Verify the setting for Caller ID.

0 Likes