Highlighted

Phone calendar will not sync with google calendar

Member

Droid X2 with Gbread....can't get phone calendar to sync with google calendar. Sync icon is greyed out. How to get around this or avoid phone calendar altogether

0 Likes
1 Solution

Correct Answers
Highlighted

Re: Phone calendar will not sync with google calendar

Novice

I gotta say, the whole phone calendar google calendar thing is really annoying and i despise this feature.

 

First, go into your settings menu, => accounts => your g-mail account => and make sure the check mark for Sync Calendar is selected. If it is then if you hit the menu button and option for sync now comes up.

 

If you still can't sync then make sure you are actually enter your events into your g-mail calendar. When you are in the calendar on your phone, there is a drop down menu at the top that shows all the calendars you have available. It should have a check mark for All Calendars, Phone Calendar, and your g-mail.com calendar and any other other calendars you've added such as a holiday calendar. Make sure the check mark is green for your g-mail.com calendar and then you should be able to sync. If you uncheck the phone calendar, it should bypass it. 

If you do want to maintain two calendars for some odd reason, when you create a new event, at the top of the screen there is another drop down menu. You can select which calendar to enter it into. If you select the phone calendar it will not sync with your google calendar, but if you select the email address, your event will show up in both.

This is all the advice I have, hope it helps. If it still doesn't cooperate, sorry.

View solution in original post

0 Likes
Highlighted

Re: Phone calendar will not sync with google calendar

Novice

I gotta say, the whole phone calendar google calendar thing is really annoying and i despise this feature.

 

First, go into your settings menu, => accounts => your g-mail account => and make sure the check mark for Sync Calendar is selected. If it is then if you hit the menu button and option for sync now comes up.

 

If you still can't sync then make sure you are actually enter your events into your g-mail calendar. When you are in the calendar on your phone, there is a drop down menu at the top that shows all the calendars you have available. It should have a check mark for All Calendars, Phone Calendar, and your g-mail.com calendar and any other other calendars you've added such as a holiday calendar. Make sure the check mark is green for your g-mail.com calendar and then you should be able to sync. If you uncheck the phone calendar, it should bypass it. 

If you do want to maintain two calendars for some odd reason, when you create a new event, at the top of the screen there is another drop down menu. You can select which calendar to enter it into. If you select the phone calendar it will not sync with your google calendar, but if you select the email address, your event will show up in both.

This is all the advice I have, hope it helps. If it still doesn't cooperate, sorry.

View solution in original post

0 Likes
Highlighted

Re: Phone calendar will not sync with google calendar

Leader
phone & google calendar will never sync unless there's a 3rd party app that can do it.

google calendar works slick for me.
0 Likes
Highlighted

Re: Phone calendar will not sync with google calendar

Sr. Member

Sorry, it does work just fine without a 3rd party app ...  If you want to sync Calendar & Google & Outlook though, yes, you need the s/w installed on your PC ...  To simply sync Google & your phone you should only need to make sure the settings are correct as previously outlined.

0 Likes
Highlighted

Re: Phone calendar will not sync with google calendar

Leader
you confuse me:
1) it works without 3rd party app
2) sync calendar/google/outlook need 3rd party app
3) the op didn't want to sync google with the phone

op wanted to sync phone calendar & google calendar so i'm not sure where outlook entered the picture.
0 Likes
Highlighted

Re: Phone calendar will not sync with google calendar

Sr. Member

I guess I wasn't clear, sorry ... What I'm trying to say is that to Sync Google Calendar with the Celandar App on the phone, you shouldn't need a 3rd party app to do that ... in fact that's my situation. Works just fine after proper configuration. The only time I need a 3rd party piece of software is for OUTLOOK - which is on my PC ...  It requires the Google Sync program to be installed on my PC ..   But if you don't need OUTLOOK Sync, then you don't need any other s/w to simply sync the Phone with Google ..

 

Does that make sense???

 

 

EDIT ;;  OK, maybe I *am* confused about what the OP is trying to do ... re-reading it, it looks like he just wants to NOT sync any calendar ???     so never mind...

0 Likes
Highlighted

Re: Phone calendar will not sync with google calendar

Leader
so how do you sync the phone calendar & google calendar?

pretty clear to me:
the op wanted to sync the phone calendar with google calendar.
0 Likes
Highlighted

Re: Phone calendar will not sync with google calendar

Sr. Member

never mind ....   peace out.

0 Likes
Highlighted

Re: Phone calendar will not sync with google calendar

Member

My Google calendar on my Mac and Windows machines sends all events to my Droid X calendar, but when I put an event on my Droid X calendar, those events do not sync back to my computers.

 

On my Droid X, when I bring up my Calendar, hit Menu Settings, I can see:

my gmail shows synced, visible

US Holidays synced, visible

Weather synced, visible

Phone Calendar not synced, visible

 

That last one is critical.  I cannot change it to synced. (grayed out, not available)

 

Can someone explain why I cannot turn sync on for the Phone Calendar?

Thanks in advance.

0 Likes
Highlighted

Re: Phone calendar will not sync with google calendar

Sr. Member

So you're saying that when you click on it, it won't change to VISIBLE? I only use GMAIL and do NOT use Phone Calendar. For Windows, I use the SYNC software to sync betwen my phone, gmail, and Outlook ...  I can't speak to MAC.

 

(PS - this is an old thread marked SOLVED ... you might consider opening a new thread in the future. Just a thought.)

0 Likes