Highlighted

Motorola wifi issue. TT_TT

Member

Well, just got this phone, and G3 internet works very well, but at home, I'd love to be able to connect to my wireless so I can access a few other items (ie printer). Put all my wireless info in, and the wifi works for all of 5 secs before switching back to 3G and not allowing me to reconnect. Tried a soft restart, battery pull, and a whole host of other things.

 

I use the Zoom x6 modem with WPA2 security with a profile of 802.11g+b, no mac filtering  (although I added my droid's mac address in jic).

 

Went to look up if it was something I was doing wrong, and a whole host of other people seem to be having the problem too.

 

https://supportforums.motorola.com/thread/16191?start=90&tstart=0

 

Anywho, any help is appreciated.

 

~Trig

0 Likes
Highlighted

Re: Motorola wifi issue. TT_TT

Member

You should download WiFi analyzer it will give you some insite to the operation of you home network.

 

I have not experienced your issue.

0 Likes
Highlighted

Re: Motorola wifi issue. TT_TT

Member

I did last night. All it really told me was that it could find the signal, it was on channel 11 (like it was supposed to be), and it was at very good signal strength(~55dBm).

0 Likes
Highlighted

Re: Motorola wifi issue. TT_TT

Novice

 


Trigger2 wrote:

Well, just got this phone, and G3 internet works very well, but at home, I'd love to be able to connect to my wireless so I can access a few other items (ie printer). Put all my wireless info in, and the wifi works for all of 5 secs before switching back to 3G and not allowing me to reconnect. Tried a soft restart, battery pull, and a whole host of other things.

 

I use the Zoom x6 modem with WPA2 security with a profile of 802.11g+b, no mac filtering  (although I added my droid's mac address in jic).

 

Went to look up if it was something I was doing wrong, and a whole host of other people seem to be having the problem too.

 

https://supportforums.motorola.com/thread/16191?start=90&tstart=0

 

Anywho, any help is appreciated.

 

~Trig


 

Check to see if there is a firmware update for your modem/router.  I think that has helped people with similar problems.

 

0 Likes