Highlighted

Market

Member

I haven't been to the market in a month or two and tried to go yesterday. I got a message that says "you must add an account to the device to continue. Do you want to add one now?" I click yes and it goes back to my home screen. What do I do?

0 Likes
Highlighted

Re: Market

Sr. Leader

Can you still open you gmail email app? Try clearing data from Market app by going to Settings / Application / Manage Applications / All Tab / Market / Clear Data.

0 Likes
Highlighted

Re: Market

Member

I can still access my gmail account, but it's still giving me that message. If I go to the settings and do the other thing you were suggesting, is it going to delete all of my apps that I've downloaded?

0 Likes
Highlighted

Re: Market

Sr. Leader

The Market is just a list of the apps you installed from the Market but it does not remove anything without you interacting by clicking the uninstall option, you will be ok because it does not mess with any apps you have installed or the ones you have listed in the market..

 

It only cleard the user data from the app and it will rebuild the data when you open the application again..

0 Likes
Highlighted

Re: Market

Member

I'm having the same problem. I've done as you suggested, however the problem still exists. What else would you suggest?

0 Likes
Highlighted

Re: Market

Member
This has happened several times with me too. Verizons techs only answer has been to factory reset which has become a rediculous option every two weeks. It is a temporary fix. According to other 3rd party forums which Verizon refuses to aknowledge, this is a common issue with the incredible 2. After 4 hours(!!!!!) On the phone with Verizon we are getting a pre certified incredible 2. So when this happens again, there will be no warranty unless of course we'd like to purchase the extended warranty. We were told that this is not a known issue because not enough people have complained of the issue. So call and complain and encourage others to do so is ultimately their answer.
0 Likes
Highlighted

Re: Market

Not applicable

I've taken many calls on this issue, and I think I found the solution.  This may have something to do with your Google account's authorization.  It seems when logging into multiple apps, Google treats it as another device which trips some security measure which forces you to verify the account.  To override these settings, the best thing to do is visit the Google Unlock Captcha site.  Once you've verified your account, restart your device. If it asks you to add a Google account, do it one more time, but it should be the last.

 

Please post your results once you've tried this. 

 

Also, if you purchase a Certified Pre-Owned device, we do give a one year warranty on the phone.  We treat it just like a new device.  If the representative says that yours is out of warranty, just say, "This is showing out of warranty because it's a Certified Pre-Owned device.  I ordered it from you all around dd/mm/yy if you want to see the order in your system." They'll verify the order then override the system. 

 

Hope this helps! 

 

 

0 Likes
Highlighted

Re: Market

Member

Ive been having the same exact problem and have tried EVERYTHING that has been suggested even the  last suggestion on this site.. still is not working.. and now my gmail on my phone wont work as well.. I have tried rebooting... clearing all the data and cached.. nothing. It is really bothering me too!

0 Likes
Highlighted

Re: Market : 3.3.11

Sr. Leader

On my Droid X i'm running 3.3.11 Now is anybody running this on there Android I got it a Accouple days ago. was supprised but as i said in Post i started it don't look to bad at all.

0 Likes
Highlighted

Re: Market

Verizon Employee

Good afternoon and thank you for all of your responses.

 

Kathyo184, if the steps MikeS1 provided do not work, a Hard Reset is another solution.  This will help with the Market, and access to your Gmail accounts.  For steps to perform a Hard Reset, please select the following link: 

 

Hard Reset Droid Incredible 2

 

Thank you,

0 Likes