Highlighted

How to turn off "Verizon Wireless" Audio Message When Making/Receiving Calls??

Member

When I am placing a call, or when a call comes in, the phone will say "Verizon Wireless" in a woman's voice, then proceed with the call or ring tone respectively.  Any idea how to turn this off?

 

 

0 Likes

Re: How to turn off "Verizon Wireless" Audio Message When Making/Receiving Calls??

Member

Sara,

 

Go to: settings - sound & display - roaming tone & make sure the check-mark is not highlited (green). If it is un-check it, this should take care of the poblem. Drove me nuts also when I 1st got the X.

0 Likes
Highlighted

Re: How to turn off "Verizon Wireless" Audio Message When Making/Receiving Calls??

Member

Good advice

0 Likes
Highlighted

Re: How to turn off "Verizon Wireless" Audio Message When Making/Receiving Calls??

Member

Oh! I thought that was some standard feature! I've always opted for "roaming tone" but this is my first "smart" phone and I didn't realize "roaming notification" would be vocalized. Gonna have to check that setting... perhaps there's a notification without a voice...?

 

{I only found this board because I was searching for "voice message". I miss being able to send a "voice message" - not a voice to txt or txt to voice or a web-link to a sound file. Just me recording a msg and sending it to a mobile user who can receive recorded messages. Some smart alek talk doesn't work in print! Likewise, some messages are funnier when spoken.}

0 Likes
Highlighted

Re: How to turn off "Verizon Wireless" Audio Message When Making/Receiving Calls??

Verizon Employee

Thank you all for your responses. Wetmoref2, follow the following steps in order to set a ringtone for your notifications:

1) Menu

2) Settings

3) Sound

4) Notifications/ Notification ringtone and select the ringtone.

 

 

0 Likes
Highlighted

Re: How to turn off "Verizon Wireless" Audio Message When Making/Receiving Calls??

Expert
Daisy how actually does your post relate to the rest of the entire thread?

BTW the thread is also almost a year old.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Highlighted

Re: How to turn off "Verizon Wireless" Audio Message When Making/Receiving Calls??

Sr. Leader

:smileyvery-happy: I was kind of thinking that also Ann...

0 Likes
Covid19