Google Calendar

Husker_18
Member

OK.  I have the Google contacts and email set up on my phone. But that is all I see when I look at the google account information.  I established a new google calendar and imported my yahoo calendar at Google.  So how do I get the phone to recognize the new Google calendar?

 

Thanks

0 Likes

Re: Google Calendar

Ms_Shonta
Novice

Steps provided are to set notification for contact, email and calendar.

  1. From the home screen, touch the applications tab (located at the bottom of the display).
     
  2. Touch My Accounts.
     
  3. Touch Add account.
     
  4. Touch Corporate Sync.
     
  5. Enter the appropriate information into the following fields:
    • Domain\Username
    • Password
    • Email address
    • Server
  6. If applicable, touch Use secure connection to enable / disable as required.
    Note Enabled when a green check mark is present.
     
  7. Touch Next.
     
  8. Touch Done.
     

 

0 Likes

Re: Google Calendar

This did not work for me.  I had to create a new gmail account with a calendar (I put a few new entries into that calendar then I had to add this new gmail account to my Droid 2 Global.  To add the new account, I clicked on the icon that takes you to your apps and then clicked on "My accounts".   Click on "Add account".  Click on the "Google" icon.  Click "Next".  Click on "Sign in".  Enter the username of your new google account (which has a calendar already created for it).  Enter the password for that, then click on "Sign in".  It will give you instructions from there on what you should do next.

 

I was completely surprised and amazed to see that this actually sync'ed my calendar!!  WOW!!  I am soooo happy that I didn't have to take my phone back to the factory settings and start over.

 

I wasted 2 days trying to get that calendar to sync.  Talk about frustrating.  I called technical support and they said I needed to reset my phone back to the factory settings and start over.  I was ready to take the phone back and get another Blackberry.  I still might do that but I will give this phone another 2 weeks before deciding.

0 Likes
Highlighted

Re: Google Calendar

 


newDroid2Global wrote:

This did not work for me.  I had to create a new gmail account with a calendar (I put a few new entries into that calendar then I had to add this new gmail account to my Droid 2 Global.  To add the new account, I clicked on the icon that takes you to your apps and then clicked on "My accounts".   Click on "Add account".  Click on the "Google" icon.  Click "Next".  Click on "Sign in".  Enter the username of your new google account (which has a calendar already created for it).  Enter the password for that, then click on "Sign in".  It will give you instructions from there on what you should do next.

 

I was completely surprised and amazed to see that this actually sync'ed my calendar!!  WOW!!  I am soooo happy that I didn't have to take my phone back to the factory settings and start over.

 

I wasted 2 days trying to get that calendar to sync.  Talk about frustrating.  I called technical support and they said I needed to reset my phone back to the factory settings and start over.  I was ready to take the phone back and get another Blackberry.  I still might do that but I will give this phone another 2 weeks before deciding.


 

on my droid 2 (not the global) i added a gmail account i didnt need and then the option came up for me to sync my calender with the gmail account i wanted, then i deleted the gmail account i didnt need. i know confusing for me to but this worked.

0 Likes