Highlighted

Droid x2 how do i stop text preview on home screen?

Member

Every time I get a text, the little bar at the top of my home screen shows what the text says. How do I turn that off?

0 Likes
Highlighted

Re: Droid x2 how do i stop text preview on home screen?

Sr. Leader

I dont think you can disable that only but if possible Open Messaging app and press menu and settings and look for Notification option, there should be a option to disable the status alert notification.

0 Likes
Highlighted

Re: Droid x2 how do i stop text preview on home screen?

Sr. Leader

hals92 wrote:

Every time I get a text, the little bar at the top of my home screen shows what the text says. How do I turn that off?


As it does on my X you can stop the notifications of your text Msg's by simply taping the text msg icon or widget when text messaging pops up tap your settings > then Msg settings then schroll down to Notification settings then you'll want to uncheck Notifications an it will stop up on top but one stipulation you won't know when a msg has been sent to you eather that is unless you check your msg's frequently. But as wildman said an when i looked there's no actual setting that can shut feature off.

0 Likes
Highlighted

Re: Droid x2 how do i stop text preview on home screen?

Novice
If you install handcent sms it'll give you the option you want
0 Likes
Highlighted

Re: Droid x2 how do i stop text preview on home screen?

Novice

If you deselect the "display notification in status bar" box, it also won't play a ringtone or vibrate. So its a trade off, little words scrolling across the top of the page or no notification at all. Which is a ridiculous setting. 

Handcent does give you a lot of options for how you get notified, but it does the same thing when you deselect the status bar. Just one thing, if you do download handcent or any other msg app, make sure you turn off the notifications in the stock app, or you will get duplicate notifications. It's really odd when your phone starts playing two different ring tones at the same time.

0 Likes