Highlighted

Droid and Verizon.net email address setup

Member

I've seen plenty of chats about getting Verizon.net emails set up on the Droid some lucky and some not so much.  I'm in the not so much category.

 

My wifi is turned off.  I've tried several times to set up the email with no luck.  This is a definite show stopper for me. 

 

Any tips, tricks, suggestions would be great!

0 Likes
1 Solution

Correct Answers
Highlighted

Re: Droid and Verizon.net email address setup

Novice

Make sure your settings are all correct. Seems very basic, but it's important! :smileyhappy:

 

For the sake of example, we are going to pretend that we are setting up fictional account "fakeacct@verizon.net" and the password for logging into that account in webmail is "fakepassword" - Again, this is a fictitious account for the sake of an example.

The settings for using Verizon's servers would be:
Incoming Server: incoming.verizon.net
Server Requires Authentication: Yes
Username: fakeacct
Password: fakepassword
Requires a Secure Connection (SSL): No
Port: 110


Outgoing Server: outgoing.verizon.net
Server Requires Authentication: Yes (You can set it to use the same settings as incoming, or manually enter the username and password.)
Requires a Secure Connection (SSL): No
Port: 25 (although 587 also works.)

These settings should work unless you have a Verizon/Yahoo account, in which case the server names are: incoming.yahoo.verizon.net -and- outgoing.yahoo.verizon.net

View solution in original post

0 Likes
Highlighted

Re: Droid and Verizon.net email address setup

Novice

Make sure your settings are all correct. Seems very basic, but it's important! :smileyhappy:

 

For the sake of example, we are going to pretend that we are setting up fictional account "fakeacct@verizon.net" and the password for logging into that account in webmail is "fakepassword" - Again, this is a fictitious account for the sake of an example.

The settings for using Verizon's servers would be:
Incoming Server: incoming.verizon.net
Server Requires Authentication: Yes
Username: fakeacct
Password: fakepassword
Requires a Secure Connection (SSL): No
Port: 110


Outgoing Server: outgoing.verizon.net
Server Requires Authentication: Yes (You can set it to use the same settings as incoming, or manually enter the username and password.)
Requires a Secure Connection (SSL): No
Port: 25 (although 587 also works.)

These settings should work unless you have a Verizon/Yahoo account, in which case the server names are: incoming.yahoo.verizon.net -and- outgoing.yahoo.verizon.net

View solution in original post

0 Likes
Highlighted

Re: Droid and Verizon.net email address setup

Member

WORKED!! Finally! 

Thank you!

0 Likes
Highlighted

Re: Droid and Verizon.net email address setup

Novice

 


smishes wrote:

WORKED!! Finally! 

Thank you!


 

Very glad to hear (read) it!

 

0 Likes