Highlighted

Data roaming warning

Member
Any way to turn this off? I spend a lot of time in Canada and have a plan to cover data usage there.

Thanks
0 Likes
Highlighted

Re: Data roaming warning

Expert
It might be slightly different on your phone, but try going to Settings > Wireless & networks > mobile networks and uncheck "data roaming sound".

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Covid19