Corporate Sync Stopped Pushing.


Any Ideas? It happened a day after 2.2

All settings are fine.

Background Data Checked.

Data enabled checked

Battery mode is set to Performance mode to sync without restrictions


Any Ideas? I hate having to force check my email every 5 minutes.

I've reboot, removed the battery, removed account, reset phone, hit *22890 yada yada :smileymad:




Re: Corporate Sync Stopped Pushing.

Sr. Member

Try to delete the email account and then set up the account again. To set up your account follow the directions below:

1. Click messaging Icon

2. Select Menu

3. Select add account

4.choose type of account

5.Enter all requested information


Re: Corporate Sync Stopped Pushing.


Same issue here on Droid X with Android 2.3.340

Uninstalled the account, reinstalled, still not Pushing email, calendar is now not syncing for Exchange account.

Yes, I tried powering down and removing the battery.

No, my company's server does not have any restrictions.

This issue is all over the Motorolla forums.


Most common theme is when the phone 'sleeps' it doesn't pay any attention to our power and data settings.

Issue is also not just with Exchange accounts.  Same issue with AOL now.


FYI, this is my 3rd refurb since 9-10-10.


Verizon needs to work with Motorolla and Android to fix the bugs.