Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
Charge only function disappeared? Network mode choice greyed out? Charging slower?
XroosterX
Newbie

I updated my BIONIC yesterday with the new ICS 4.0.4.  Is there anyway to get the "charge only" function back?  Every time I plug it into my computer at work to charge it pops up with all these autoplay messages which are very annoying.  Also, the network mode is greyed out so you can choose between 3g and 4g.  I at times will choose 3g if i know im not using my phone all day but still need it to be charged for a longer period of time.  Now I can't make that option at all?  I just dont get why in the world you would get rid of that option.  I mean its on motorola's webiste for "Tips of saving battery life".  If it's a tip that they are giving then they clearly know it is essential to battery life.  Lastly, this could just be my imagination but is it taking longer to charge the phone now for anyone else?  I had it plugged in for 3 hours and it only charged to 50%.  Before 3 hours would get me close to a full charge.

Any advice or thoughts would be appreciated.

Thanks

0 Likes
1 Solution

Correct answers
Re: Charge only function disappeared? Network mode choice greyed out? Charging slower?
tikibar1
MVP MVP
MVP

XroosterX wrote:

I updated my BIONIC yesterday with the new ICS 4.0.4.  Is there anyway to get the "charge only" function back? 

no; this was removed in ICS ... your phone will still charge when plugged in via USB but, as you've found out, it also mounts as a drive

Also, the network mode is greyed out so you can choose between 3g and 4g.

that also was removed with ICS; to enable 3g only, you'll need to download/install 'LTE on/off' from the Play Store

Lastly, this could just be my imagination but is it taking longer to charge the phone now for anyone else?  I had it plugged in for 3 hours and it only charged to 50%.  Before 3 hours would get me close to a full charge.

ICS is a large update that requires up to 72 hours to optimize your phone; during that time the phone may act funky and the battery life may be poor

There are lots of threads about the Bionic and ICS on this forum if you want to do a search.

View solution in original post

0 Likes
Re: Charge only function disappeared? Network mode choice greyed out? Charging slower?
tikibar1
MVP MVP
MVP

XroosterX wrote:

I updated my BIONIC yesterday with the new ICS 4.0.4.  Is there anyway to get the "charge only" function back? 

no; this was removed in ICS ... your phone will still charge when plugged in via USB but, as you've found out, it also mounts as a drive

Also, the network mode is greyed out so you can choose between 3g and 4g.

that also was removed with ICS; to enable 3g only, you'll need to download/install 'LTE on/off' from the Play Store

Lastly, this could just be my imagination but is it taking longer to charge the phone now for anyone else?  I had it plugged in for 3 hours and it only charged to 50%.  Before 3 hours would get me close to a full charge.

ICS is a large update that requires up to 72 hours to optimize your phone; during that time the phone may act funky and the battery life may be poor

There are lots of threads about the Bionic and ICS on this forum if you want to do a search.

0 Likes
Re: Charge only function disappeared? Network mode choice greyed out? Charging slower?
XroosterX
Newbie

Is there a way to make the pop ups not pop up when you plug your phone into a computer?  Its really annoying when it asks you how you want to open up the drives?

Also, the LTE ON/OFF I could only find for HTC thunderbolt.  Is this the one?  I tried this a couple of days ago and couldnt get it to work.

Thanks for the help.

0 Likes
Re: Charge only function disappeared? Network mode choice greyed out? Charging slower?
tikibar1
MVP MVP
MVP

XroosterX wrote:

Is there a way to make the pop ups not pop up when you plug your phone into a computer?  Its really annoying when it asks you how you want to open up the drives?

you should be able to change it in your computer's control panel (auto play settings)

Also, the LTE ON/OFF I could only find for HTC thunderbolt.  Is this the one?  I tried this a couple of days ago and couldnt get it to work.

that's it; follow this link and Jakeman1's instructions:

https://community.verizonwireless.com/message/891976#891976

0 Likes
Re: Charge only function disappeared? Network mode choice greyed out? Charging slower?
Jakeman1
Master

Right click on the phone icon in the system tray and you will see two options there. Start Backup Assistant and Do Nothing. Click on Do NOthing and it will not pop up any more afterwards

0 Likes
Re: Charge only function disappeared? Network mode choice greyed out? Charging slower?
tikibar1
MVP MVP
MVP

Interesting ... I never have a phone icon in my system tray when my phone's plugged in, so I don't have those two options

0 Likes
Re: Charge only function disappeared? Network mode choice greyed out? Charging slower?
XroosterX
Newbie

I dont see those options when i right click.  The only choices are

Autoplay

Browse Files

Eject

Create Shortcut

Trouble shoot

Properties

I searching in properties and couldnt find it

0 Likes
Re: Charge only function disappeared? Network mode choice greyed out? Charging slower?
tikibar1
MVP MVP
MVP

you should be able to change it under Autoplay

0 Likes
Re: Charge only function disappeared? Network mode choice greyed out? Charging slower?
XroosterX
Newbie

nope. .. just brings me to 3 drives

cd drive (e) motorola

MOT (g)

Removeable_Disk (h)

0 Likes
Re: Charge only function disappeared? Network mode choice greyed out? Charging slower?
tikibar1
MVP MVP
MVP

Yes, I know ... I meant the Autoplay in your Control Panel.  With your Bionic plugged into your computer, go to Control Panel, Hardware and Sound, Autoplay.  Scroll down to Bionic, then use the drop-down to choose Take No Action, then click Save.  That will get rid of MOT (g) and removable_disk (h) from popping up.  If you want to stop cd drive (e) from popping up, then you'll need to change your Autoplay settings for cd drives (but that will also then change it for any cd drive that you may plug in).

0 Likes