Calendar does not show up in Gmail account--can't sync it

AZRuss
Member

Got a new Droid X Friday and I love it, but I can't get the calendar to sync. I set up my gmail, and only Contacts and Gmail are listed under the account. There is no evidence of a calendar account at all. Please help.

0 Likes

Re: Calendar does not show up in Gmail account--can't sync it

klerm
Member

this happened to me. i loaded my entire calendar online and then it wasn't on my phone.   i lookd it up under the google gmail help.  i think it was go to settings, applications,, manage applications, choose all, calendar storage, then clear data (scary but you have to).  then i had to turn my phone off for a minute or so.  then when i turned it back on, it was there.  hope this helps.  look it up to make sure i gave all steps though.

0 Likes
Highlighted

Re: Calendar does not show up in Gmail account--can't sync it

Leslie1
Novice

Try options to sync calendar:

Option 1

1. From the Home screen press Menu.

2. Select Settings.

3. Select Applications.

4. Select Manage applications.

5. Tap Calendar Storage. (If you don’t see calendar Storage, press Menu > Filter > All.)

6. Tap Clear data.

See if your Google Calendar syncs now. If it doesn’t sync after about 15 minutes, try option 2 below.

Option 2

1. Have another google account ready to use as a “dummy account” to be added to the device. Use a friend’s or create one.

2. Add the new account under Settings > Accounts & sync > Add account.

3. The Sync Contacts, Sync Gmail and Sync Calendar options should now appear under both accounts. Let the Droid 2 sit for about 5 minutes.

4. Delete the “dummy account” by tapping it on the Accounts & sync screen and selecting Remove account.

http://www.technipages.com/droid-x-calendar-doesnt-sync.html

0 Likes