Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
Block Text Messages
vball4life614
Newbie

I have had my Droid 2 Global for about a year and a half now. For a while now my phone has been blocking text messages from me that I am receiving and I will not get those texts until I turn my phone off and then turn it back on. I did not think much of it at first, but now it is becoming a bit of an inconvenience. I went to a Verizon store one day and they sad that there is nothing they can do. Is there really no way to fix this? Please if anyone knows a way let me know.

0 Likes
Re: Block Text Messages
vzw_customer_support
Customer Support

Vball4life614, I can see how it would be inconvenient to have to reboot your phone everytime you want to receive a text message. Have you tried clearing your text messaging threads from your phone? Also try clearing cache by going to Settings, Applications, Manage Applications, All, Messaging, Clear cache. If cache is empty, clear data as well. Also update your phone's preferred roaming list by dialing *228 option 2 and reboot.

Let me know if you continue to have issues with messaging.

MarquiaF_VZW
Follow us on Twitter @VZWSupport

0 Likes