Highlighted

Accessing email messages from the universal message box

Email messages do not appear in the universal message box, only text messages.  The email address appear under the "my accounts".  If I attempt to access the "Email" from Messaging Settings, Email is grayed out.

 

Thanks for the assistance.

0 Likes
Highlighted

Re: Accessing email messages from the universal message box

Ambreezy
Novice

This is regarding your Gmail account it has its own icon for accessing messages, and would not be in the universal messages inbox. The instruction below is only for POP/IMAP email accounts.

 

I have listed an option below that may be helpful in enabling emails in the universal box.

 

-Select the application arrow

-Select the Messaging icon

-Press menu

-Select Edit Universal Inbox

-Click on the check mark next to your email account name *** If it is not shown here, I would recommend removing and re-adding the email account. I have provided the instructions in a link below:

 

Remove POP or IMAP

http://search.vzw.com/?do=viewdoc&id=31384

 

 

Add POP or IMAP

http://search.vzw.com/?do=viewdoc&id=31401

 

 

I hope this helps. 

0 Likes