Highlighted

Re: 4G LTE Signal goes white and data connection lost

Sr. Leader

Ok Your Welcome Aggie i'll cross my fingers for Ya Smiley Happy  And flatulus i do tell people that because that is one of the First things you can do to Basically Refresh the Phone it's Like what you would Do on your Computer when Loading new Updates it says for the Update to affect Restart the Computer same thing goes along on these Phones it's just on a Smaller Platform your Working with..

0 Likes
Highlighted

Re: 4G LTE Signal goes white and data connection lost

Member

If you ICS now, you can get it at XDA Developers.

..•/\•..

//


//

0 Likes
Highlighted

Re: 4G LTE Signal goes white and data connection lost

Member

Anyone get the ICS update yet OTA? I am getting frustrated with my phone losing data connectivity and would really like to see if this ICS update fixes the problem.

0 Likes
Highlighted

Re: 4G LTE Signal goes white and data connection lost

Member

No ICS yet for me in Tampa, Fl. I would be interested to see if anyone has

had their issues fixed with it.

0 Likes
Highlighted

Re: 4G LTE Signal goes white and data connection lost

Member

This is a constant issue here in the Dallas/Fort Worth Texas area... I  have been dealing with since May of this year....I have called numerous times to verizon reps and even had the NRB (network repair Bureau) look into this and no one can give me solid answer as to why this is happening and how to fix it. One time they told me the resolution was to purchase a $250 dollar network extender and that would give me better signal. I laughed and told them that was not a solution, so 6 months later I am still fighting with this issue.

It seems verizon is only interested in making money so they send you our replacement phones ( or as I like to call them Band-Aid fixes) that will fix the issue for a week or month at best then you get right back where you started.

Someone needs to get to the bottom of this quick...its ridiculous that we are not getting the service we are charged for on a monthly basis....verizon is not holding there end of the deal so you can fight and waive the early termination fee....

we need to stand up for what is right and not let verizon push us around only providing sub par service.

0 Likes
Highlighted

Re: 4G LTE Signal goes white and data connection lost

Member

Same here in NW AL. Nothing happening. Makes you almost wonder if the whole

announcement was a bluff to keep us quiet a while longer???

0 Likes
Highlighted

Re: 4G LTE Signal goes white and data connection lost

Member

update: I am running ICS on a motorola droid razrr maxx and this my 3rd phone they have sent me in the 6 month period i have been dealing with this issue. Its ridiculous that I have to deal with this...all my software is good, they said they even made changes and updated some things on thier end of the network and still happening so Its not a simple software fix....

0 Likes
Highlighted

Re: 4G LTE Signal goes white and data connection lost

Sr. Leader

You-guys apparently don't know how to use the search feature.

Yes, the update is rolling out.  Keep in mind that it's done in waves, so it can take a while before you get it.  But ... be careful what you wish for ... there are folks out there that are having more issues with the update:

https://community.verizonwireless.com/message/890049#890049

0 Likes
Highlighted

Re: 4G LTE Signal goes white and data connection lost

Member

Well, I was able to speak with 2 technical support individuals late last week in an Ohio facility, and they acknowledged that this is a known issue for the Bionic. They even offered to replace my phone, free of charge, and without restarting my contract. I told them that I would wait for the update and see if it fixes the issue, because I don't want to have to go through all the BS in getting a new phone. My phone is fine, it's just the data connection issues that drive me crazy. Anyways, they DID verify that ICS is coming for the Bionic and have also promised a follow-up call with me tomorrow to see if I got the update yet. We shall see...............

0 Likes
Highlighted

Re: 4G LTE Signal goes white and data connection lost

Member

ICS has been downloaded and installed on my Bionic. No problems so far. Everything is running smoothly, even the data 🙂 I do have one question for the techies............how do I manage my battery usage? I know on Gingerbread I was able to have the data turn off after so many minutes of inactivity (I had mine set to 15 minutes). Then, it would "wake up" once I unlocked my phone. How do I do that in ICS??

0 Likes