Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.
MiFi 2200 WiFi Dropping
WH_JD
Member

Hello all, I have approximately 50 MiFi 2200's that I have deployed out to our fleet of Vehicles for our business. For the most part, these units have worked very well.

 

My issue is that about a batch of 15 of these devices constantly drop the wireless hotspot connection so that anything talking wirelessly to the device, loses its connection. Holding down the power button on the Mifi will reset the device and then it works fine again for anywhere from an hour to days until it drops again. 

 

Generally we have two devices connecting to the Mifi wirelessly. One is some form of laptop (DHCP) and another is a GPS reporting device (ARP).

 

I have the MiFi's programmed to not brodcast their SSID.

 

I have read in other forums about Verizon fixing this issue in previous versions of firmware revisions, but I have confirmed that the firmware in my devices meet or exceed this recomended fix version. Most of these devices are on version 169.

 

Anyone out there have any clues? Verizon? Novatel? 

0 Likes
Re: MiFi 2200 WiFi Dropping
Not applicable

I can help with the Mi-Fi issues on those 15 devices.  

 

We will need to do some troubleshooting.  Please PM me your name, number (your contact number and one of the mi-fi numbers) and best time to each you or click here for Technical Support contact info.

 

 

Thank you!

0 Likes
Re: MiFi 2200 WiFi Dropping
Travisjunky
Member

I am having similar issues with my WiFi as well.  I use it for home internet as we are in a rural area.  After setting standby to "Never" in the browser config page it didn't solve the issue.  I find that it does it after long periods of non use.  Simply turning it off and back on works, but is annoying to have to do every time you need to use it.  

Re: MiFi 2200 WiFi Dropping
WH_JD
Member

Travisjunky, were you ever able to resolve this issue?

0 Likes
Re: MiFi 2200 WiFi Dropping
jnspollock
Member

Travisjunky, I also ended up getting a MiFi (4510L model) because we just moved to a rural area with no DSL. I got it on Monday & it's been running fine until today. Several times it unexpectedly lost its connection to the Internet & switched to "Local only."  When I used the "Diagnose" feature, I was told the problem is being caused by a malfunctioning "layered service provider."  I would've removed the offending LSP, but right below the diagnosis was a warning saying that removing the item might prevent the associated program from working properly. Guess I'll be using your tip about turning off the MiFi to reset it instead...

0 Likes