voice mail notifications in my SMS?!

Member

How do I turn off the feature that sends me a text message whenever I get a voice mail?

Labels (1)
Tags (2)
0 Likes

Re: voice mail notifications in my SMS?!

Sr. Member

Try going into settings-->sounds-->alert sounds-->voice mail-->reminder off-->Or there might be an option to turn txt notification off

0 Likes

Re: voice mail notifications in my SMS?!

Member

Thank you but I can not seem to find the menu path you have suggested.

Where I do find the Sounds (which is under the Phone Options) menu option, the only selection available is whether or not there is a Privacy Alert.  Anyone have any other suggestions?

0 Likes