Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.
The Crackberry is at it again!
LaurenNC84
Member

I never reloaded my operating system on my phone due to the fact I haven't had the time.  As stated in a post earlier this week, I "delete prior" on my text messages and emails on a regular basis AND have my phone scheduled to turn off and on every morning at a certain time.  I am still experiencing the loss of sound for no reason, and even though the camera button hasn't rebooted my phone in the past few days...I know it will soon BUT for whatever reason (and yes my memory is great) my phone acts like it freezes and won't let me navigate around on my phone or let me select options for a few minutes and then decide to act normal again.  At this point I'm thinking I should turn this one in and get a refurbished phone...as I always end up doing with knowing that a refurbished phone can either be better or worse than this one.  OR if I continue to have problems just forget this phone and possibly open another line and get the iphone when it comes out?!?  I love my blackberry but I hate it so much! Smiley Sad

Labels (1)
0 Likes
Re: The Crackberry is at it again!
LaurenNC84
Member

So no one can help me??

0 Likes
Re: The Crackberry is at it again!
SoccerRef
Novice

Ok, let me tell you my experience with this same issue, but I don't think it applies here. After I upgraded from an 8330 to a 9630, I was using some of the same memory saving habits that I used with the 8330. I deleted carrier themes, sample media -- to include ringtones, and put ringtones on my SD card. Works great on a 8330. BIG mistake on the more tempermental 9630. About once a day I would have to reboot my Tour because I lost all sounds and media. Over several weeks I added ringtones back to my BB memory, then deleted them off my SD card, thinking my BB would find them in memory. Still had problems with losing all sound and none of the media apps working, video, music, etc.  It seems that when you delete folders and media on your SD card through your BB, it doesn't always delete completely. I had to copy my SD card to my PC, reformat my SD card, then copy the contents of each folder into the correct folder on my BB. that finally fixed it. Hope this helps. :smileyhappy:

0 Likes