Highlighted

Not receiving e-mail

Member
My Blackberry just stops receiving e-mail, even though everything else is working.  The only advice I've gotten is take the battery out and reboot.  Is there another, less disruptive solution?  Thanks.
Labels (1)
0 Likes
Highlighted

Re: Not receiving e-mail

Sr. Member

Try resending your service books and registering on the network.

For your service books; Find your Email Settings icon, click and log in, click on Service Books and click send. You should get an email for every account you have set up.

To register on the network go to your Options icon, click on Advanced Options, click on Host Routing Table then hit your menu button(blackberry button) and select Register Now.

 

That can sometimes help and is far less time consuming than doing a battery pool.

In fact, if you want to avoid doing a battery pull, sometimes just toggling the radio connection on/off will work. Find that under Wireless Manager and just uncheck the box that has Verizon Wireless Network.

 

Good luck

0 Likes
Highlighted

Re: Not receiving email

Member

Thank you for the response. The diagnostics test application is empty.  Any advice about hat?

0 Likes
Highlighted

Re: Not receiving email

Novice

Hey Bunch,

That's okay about the Network Diagnostic Application screen being empty. This only means that you have not ran a test and therefore you do not have a report saved in this screen. From this screen push your menu button. At the very top of this drop down list you should see Run. Select this and this will run your test.

 

Now about that network coverage. Would you list in detail what you may be seeing in the upper right hand corner of the touchscreen. Are you seeing 1x, 1xev, or 1XEV or any of the aforementioned in any combination. If this is the case, call *22899 this will update your phone to the network in your region and update your roaming capabilities. You don't need to do this all the time. It is not a big fix. This just simply adjusts your device to your location on the network.

 

Thanks for your response..

Regards, Michael 

0 Likes