Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.
Re: 9650 not silent
SoccerRef
Novice

SuzyQ,

It's about time you got a BB! I know on my Tour when I set it to Vibrate no ringtones are played, (except my wife's, my wife's ringtone is set to Always, ha ha)., and I have custom ones set for each of my kids also.

0 Likes
Re: 9650 not silent
SuzyQ
Sr. Leader
I haven't even begun to play with profiles or sound settings - I'm just getting used to how texting and menus work; very different from my Voyager that I am soooo used to. This is going to take some time . . . but yes, I did finally get a BB. :smileyhappy: I've had it all of about 2 hours.
0 Likes
Re: 9650 not silent
SoccerRef
Novice

Now you need to go to BBTweaks.com and get a most excellent OS for it!

0 Likes
Re: 9650 not silent
jpsjewel
Member

Thanks SuzyQ!

 

I had a Curve before I got the Bold and never had the problem.  So it looks like they've made changes to the OS.  Since I already had a BB, I didn't bother reading the manual.  Guess I'll have to go back and see what else they've changed.  :smileyhappy:

0 Likes
Re: 9650 not silent
SoccerRef
Novice

 I would like to hear from other 9650 users because the solution doesn't make sense to me. If you have a custom ringtone and it is set to Active Profile, it shouldn't ring on silent or vibrate!? Or am I completely discombobulated?

0 Likes
Re: 9650 not silent
StreetDocRN
Leader

SoccerRef wrote:

 I would like to hear from other 9650 users because the solution doesn't make sense to me. If you have a custom ringtone and it is set to Active Profile, it shouldn't ring on silent or vibrate!? Or am I completely discombobulated?


Hey,

On my 9650 mine is set to Active Profile and if I am using the Silent profile, it does not ring, just as I described in my post above. 

Doc

0 Likes
Re: 9650 not silent
SoccerRef
Novice

StreetDocRN wrote:
Hey,

On my 9650 mine is set to Active Profile and if I am using the Silent profile, it does not ring, just as I described in my post above. 

Doc


 

Well then this thread needs to be marked 'Unsolved'. I think there is something wrong with the OP's OS or settings then. Imho.

0 Likes
Re: 9650 not silent
jpsjewel
Member

Found it!

 

It's not the "Play Sound" setting causing the problem, it's the "Volume" setting.  I had the volume setting modified for several contacts because their custom ringtones weren't as loud as others.  There is a setting of 1 to 10.  There is also a "Silent" setting and an "Active Profile" setting.

 

If I set the volume to "Active Profile", it works as it should.  So now it is silent with the Silent Profile but I have to live with the volume being lower for some of my custom ringtones.

0 Likes
Re: 9650 not silent
SoccerRef
Novice

Now that makes sense! How about moving the customized ringtones to your computer and try increasing the volume there, saving and moving back to SD card? Should work.

0 Likes
Re: 9650 not silent
jpsjewel
Member

I guess I'll have to.  It just irritates me that they would have functionality for volume control that can't be used because it breaks something else.  And what's the deal with the silent setting in the volume control?  You set up a custom ringtone for someone but then would want to set it to silent?  Makes no sense to me.

0 Likes