Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.
9650 not silent
jpsjewel
Member

When I set my Blackberry 9650 to silent mode, it silences most incoming calls, but a few still ring.  It seems to only be those that have a custom ring tone.  I've checked the profile settings and they appear to be correct.

 

Does anyone know why this is happening and how I correct it?

Labels (1)
Tags (3)
0 Likes
1 Solution

Correct Answers
Re: 9650 not silent
SuzyQ
Sr. Leader
I've been reading and came across this:

When you assign a custom ring tone to a contact, the ring tone is always active and does not change when you switch sound profiles unless you switch to the All Alerts Off sound profile. Call and message notifications for your contacts might be audible even if you switch your sound profile to Silent or Vibrate Only.

Does that help explain it? (I just got a BB today, and I'm very much a "newbie" myself....)

View solution in original post

0 Likes
Re: 9650 not silent
SoccerRef
Novice

Go into the address book, select each one that has a custom ringtone and then Options/Edit, scroll down and select Phone (or messages if they are playing on the Silent profile) and look at the selection for Play sound. It should be set to Active Profile unless you want it to be something else. Hope this helps. Post back if this fixes your issue.

0 Likes
Re: 9650 not silent
StreetDocRN
Leader

Hi,

If you set your phone to Silent mode, it should not ring, even for custom ringtones that are set.  However, you need to check one setting in the custom ringtone to make sure that the Silent mode over rides the ringtone.  Go to Profiles (Sounds) at the top of your home screen.  Scroll down to Set Contact Alerts and click there.  Scroll down to each name on the list and click on one.  You will have to check each one individually later.  Click on Phone.  Under Play Sound, make sure it is set to Active Profile and not Always.  If that is set to Active Profile, when you select Silent mode, it will not ring.  Save and exit.  That should do the trick for you.

Doc

 

0 Likes
Re: 9650 not silent
SoccerRef
Novice

StreetDocRN wrote:

Hi,

If you set your phone to Silent mode, it should not ring, even for custom ringtones that are set.  However, you need to check one setting in the custom ringtone to make sure that the Silent mode over rides the ringtone.  Go to Profiles (Sounds) at the top of your home screen.  Scroll down to Set Contact Alerts and click there.  Scroll down to each name on the list and click on one.  You will have to check each one individually later.  Click on Phone.  Under Play Sound, make sure it is set to Active Profile and not Always.  If that is set to Active Profile, when you select Silent mode, it will not ring.  Save and exit.  That should do the trick for you.

Doc

 


I thought that's what I said? Maybe we were typing at the same time?

0 Likes
Re: 9650 not silent
StreetDocRN
Leader

Hey,

SoccerRef, I guess we were typing at the same time.  LOL.  At least 2 great minds are working in unison.  Keep up the great work.

Doc

0 Likes
Re: 9650 not silent
SoccerRef
Novice

HA!!! Yes there are about three different ways to get to contact ringtones. Your suggestions was excellent! :smileyvery-happy:

0 Likes
Re: 9650 not silent
jpsjewel
Member

No.  I've checked both areas and everything is set to "Active Profile" for every contact that I've noticed this happening.  I've been through every menu option I can find and, other than the ones that have been mentioned,  still don't see any setting that would override the Silent profile.

 

I just tried changing one contact to Always, saving it and then setting it back to Active Profile and saving again.  I'll let you know if that works.

0 Likes
Re: 9650 not silent
jpsjewel
Member

No.  That didn't work either.  However, I did find that if I set the profile to "All Alerts Off", it doesn't ring.  This is weird because my message tones are different from my ring tones and it is definitely playing the ring tone while in Silent mode.

 

So I guess I'll have to use that setting to accomplish silent rings.

 

Thanks for all of the responses.  I appreciate the efforts to solve my problem.

0 Likes
Re: 9650 not silent
SoccerRef
Novice

How about when you set it to Vibrate Only? Do you still get the custom ringtone calls?

0 Likes
Re: 9650 not silent
SuzyQ
Sr. Leader
I've been reading and came across this:

When you assign a custom ring tone to a contact, the ring tone is always active and does not change when you switch sound profiles unless you switch to the All Alerts Off sound profile. Call and message notifications for your contacts might be audible even if you switch your sound profile to Silent or Vibrate Only.

Does that help explain it? (I just got a BB today, and I'm very much a "newbie" myself....)

View solution in original post

0 Likes