Highlighted

new message notification stopped on Kyocera Caydence

jerwolff
Member

This started happening recently: when I get a new voicemail, there is no notification on the screen and no alert there is a message waiting.  It used to give me a notification, now I have no way to no there is a new voicemail.  Kyocera Caydence.  Other notifications seem to work OK>

0 Likes

Re: new message notification stopped on Kyocera Caydence

Community Manager
Community Manager

As someone who uses my own voicemail frequently, I know how important it is to know when you get a voicemail. You have reached the right person to help you. Have you done any changes to the phone recently? May I have the nearest intersection and zip code? Please make sure that your message indicator is turned on. 

  1. Dial *86 (*VM) then press SEND.
    Note When not calling from the phone, dial your 10-digit mobile number then interrupt the greeting by pressing the Pound (#) key.
  2. Enter the password then press the Pound (#) key.
  3. Press 4 to change personal options.Then option 1
    Note If this option is not available, press * for the main menu.
  4. For additional assistance view the Voicemail guide. https://scache.vzw.com/dam/support/pdf/basic-voicemail-user-guide-86menu.pdf Please let me know your outcome. AmberF_VZW
0 Likes

Re: new message notification stopped on Kyocera Caydence

sb89052
Member

Just started to happen on my samsung note 8 when I was at the verizon store and they reset my voicemail.

I found this was the easiest way to start receiving the notification when someone leaves a voicemail.

The My Verizon app on your phone

Tap: The menu in the top-left corner of your screen.
Tap 'Devices'...Then Sign In
Tap: "Manage device' below the phone line you want to manage.
Tap 'Controls'....Next to the Manage
Tap: 'Adjust service blocks'
Tap: 'BLOCK PREM VISUAL VOICEMAIL' so it's GREEN
Sign Out and then test it.

 

0 Likes