Highlighted

Verizon Daily Scoop

Member

Hello, I have a LG Cosmos 2. I has accidentally turned on Daily Scoop and it's becoming very annoying. I was wondering if anyone know how to disable it, as I could not find a way nor another guide online.

Thanks!

Labels (1)
Tags (2)
0 Likes
Highlighted

Re: Verizon Daily Scoop

Sr. Leader

Try this:

Launch Daily Scoop

- Select 'Menu->Options->Verizon Msgs'

- Choose 'Off' and 'Save'.

- Repeat the same procedure for 'Menu->Options->Bonus Msgs'

0 Likes
Highlighted

Re: Verizon Daily Scoop

Novice

Thanks for posting this, I had that dang thing popping up on my phone and wasn't reminded to remove it until I saw this!

0 Likes
Highlighted

Re: Verizon Daily Scoop

Member

I had this stupid thing on my phone for quite a while.  Got not help from Verizon customer support (they tried, but couldn't figure out how to disable).  Quite annoying.  My son finally figured out your steps above a couple of months ago and no more ads.  I wonder if the maker of the app got it on there due to the ads.

0 Likes