Phone Talks

mooseman70_
Member

I have antique LG Cosmos 2 that keeps talking to me. How do I shut the (removed) thing up?!

Edited as required by the

Message was edited by: Admin Moderator

Labels (1)
Tags (1)
0 Likes
1 Solution

Correct Answers
Highlighted

Re: Phone Talks

Community Manager
Community Manager

Lets get it to stop mooseman70! This sounds to me that it is the Caller ID Readout. Go to settings > sounds settings > call sounds > then turn off, "Caller ID Readout".

If this does not work, please provide more information on what it is saying? I am looking forward to hearing back from you so that we can better assist.

Thank you,

LenaA_VZW
Follow us on Twitter @VZWSupport 

View solution in original post

0 Likes
Highlighted

Re: Phone Talks

Community Manager
Community Manager

Lets get it to stop mooseman70! This sounds to me that it is the Caller ID Readout. Go to settings > sounds settings > call sounds > then turn off, "Caller ID Readout".

If this does not work, please provide more information on what it is saying? I am looking forward to hearing back from you so that we can better assist.

Thank you,

LenaA_VZW
Follow us on Twitter @VZWSupport 

View solution in original post

0 Likes