Highlighted

Kyocera DuraXV Speakerphone

Member

The 1.100VZ software update was applied to my Kyocera DuraXV Extreme (E4810) on 07/21/2020. Since the update, the phone defaults to speakerphone when I answer a call. This occurs regardless of the state of the "Open to answer" call setting.

I've modified other settings, such as the programmable keys, to no avail.

Perhaps the next software update should include an option to completely disable the speakerphone.

0 Likes
1 Solution

Correct Answers
Highlighted

Re: Kyocera DuraXV Speakerphone

Member

I emailed Kyocera tech support. They are aware of this bug in the last software update, and will (hopefully soon!) be pushing out an OTA update to correct this.

View solution in original post

0 Likes
Highlighted

Re: Kyocera DuraXV Speakerphone

Member

Having the same problem, this is EXTREMELY annoying to say the least. Is there a fix for this? Or is there a way to roll back the stupid software update? This is yet another reason when it comes to software "updates", is to stick to the #1 rule, "If it ain't broke, don't fix it". Plus software updates should be 110% thoroughly tested before being released. If at all. If the computers in airplanes were this unreliable, there'd be many crashes.

I have tried many different settings, tried turning off open to answer, close to end etc. Nothing changes. I have noticed one small detail though after an hour of troubleshooting. If the flip phone is open, and idle, an incoming call defaults to normal mode. It only defaults to speaker when an incoming call is received with the flip closed. Even with open to answer turned off, if an incoming call is received with the flip closed, then I open the flip and look at the screen without answering the call, I can see the "speakerphone mode" icon displayed next to the incoming call. I can then turn off speakerphone mode by pressing the speaker/camera button then answer the call.

The bug in the software must be related to the state of the flip. Flip closed? defaults to speakerphone mode. Flip open? Normal default mode.

Highlighted

Re: Kyocera DuraXV Speakerphone

Member

My current workaround:

1. Under "Call settings: Flip open/closed", set "Open to answer" OFF

2. Under "Call settings", set "Any key answer" ON

3. When a call arrives, open the phone, then press the speaker button TWICE

Using this method, the first press answers the call, and the second turns the speakers off.

I really hope this gets fixed soon. I purchased this same phone for my mom (age 89), figuring it would be easier to use than a smartphone, and this issue just complicates things.

0 Likes
Highlighted

Re: Kyocera DuraXV Speakerphone

Customer Support

Thank you for communicating this to us. We will be sending you a Private Note. -TerranceT_VZW

0 Likes
Highlighted

Thank you, you have successfully authenticated. A Verizon...

Member
Thank you, you have successfully authenticated. A Verizon agent will message you shortly.
0 Likes
Highlighted

Re: Kyocera DuraXV Speakerphone

Member

I emailed Kyocera tech support. They are aware of this bug in the last software update, and will (hopefully soon!) be pushing out an OTA update to correct this.

View solution in original post

0 Likes
Highlighted

Re: Kyocera DuraXV Speakerphone

Customer Support

Dealing with device issues after a software update is not ideal. We do not see that there is a known issue with the ability answer phone calls and the speakerphone. Let's see how we can help. Are you sing a Push To Talk feature? How does the phone operate when completing other functions? 

 

 

 

 

SheritaH_VZW

0 Likes
Highlighted

Re: Kyocera DuraXV Speakerphone

Member

No, the PTT function is not in use.

I purchased two of these Kyocera phones less than two months ago to replace the obsolete 3G devices I'd been using. These are used as basic phones: sending and receiving voice calls and text messages. Other than Bluetooth, I'm not really interested in any additional features the phone may have--I even considered purchasing the camera-free model, but it wasn't in stock at my local Verizon store.

(For smartphone applications, I use a separate device in wifi-only mode, and it's not subscribed to any carrier. Yes, this means I sometimes carry two phones.)

The speakerphone problem clearly became worse after the software update, and the post by brnmcc01 indicates Kyocera will issue another software update to address this issue. Until then, I'll use the migitation I already described.
0 Likes
Highlighted

Re: Kyocera DuraXV Speakerphone

Member

Thanks for contacting Kyocera. I didn't even consider that, because I presumed they would refer me to Verizon!

0 Likes
Highlighted

Re: Kyocera DuraXV Speakerphone

Customer Support

Thank you for understanding, RD21. We are confident the manufacturer will find a solution to this problem. Please keep us posted on your progress.

 

GersonG_VZW

0 Likes