Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Kyocera DuraXV LTE USB mode charge only

KJP_SLC
Member

I recently activated a Kyocera DuraXV LTE moving from an LG VX8300.

1. I want to connect my Kyocera DuraXV LTE to my PC, but the phone setting #6 for USB mode is "grayed out" and says Charge only. How do I activate this function? I don't want to pull the SD card every time to copy my music over.

 

Thanks!

 

0 Likes
1 Solution

Correct Answers

Re: Kyocera DuraXV LTE USB mode charge only

KJP_SLC
Member

Thanks for responding. After emailing Kyocera tech support, they suggested I might need to try another USB cable. They were right. My old cable when connected to my PC charged the phone without activating the USB phone feature. The newer cable charged the phone and activated the USB feature.

My issue is resolved.  🙂

View solution in original post

0 Likes

Re: Kyocera DuraXV LTE USB mode charge only

vzw_customer_support
Customer Support

KJP_SLC, removing the SD card each time is an inconvenience. We are here to assist. We would like to start by providing the correct steps. Please click on the following web page https://www.verizonwireless.com/support/knowledge-base-214800/. Are you able to complete the process by using the steps on that web page? And if not what happens?

DavidC_VZW

Re: Kyocera DuraXV LTE USB mode charge only

KJP_SLC
Member

Thanks for responding so quickly, but I must not have provided you with enough information about my situation. My USB setting is Grayed Out and I cannot SELECT it. The option is dead.

 

Thanks

0 Likes

Re: Kyocera DuraXV LTE USB mode charge only

vzw_customer_support
Customer Support

We definitely appreciate the additional information. Allow us to gather more details to be on the same page. When did you fist notice this issue with the USB setting? Did anything change with your phone before the problem started?

VictorC_VZW

Re: Kyocera DuraXV LTE USB mode charge only

KJP_SLC
Member

Thanks for responding. After emailing Kyocera tech support, they suggested I might need to try another USB cable. They were right. My old cable when connected to my PC charged the phone without activating the USB phone feature. The newer cable charged the phone and activated the USB feature.

My issue is resolved.  🙂

View solution in original post

0 Likes