HELP! Samsung Intensity III (3) question

How do I turn off the "leaving and entering service area" alerts on my Samsung Intensity 3? I have been looking for the option and i Have found nothing. Can somebody please tell me how to turn it off? I live in an area that has spotty reception and this annoying message interferes with everything that I am doing with the phone.

Labels (1)
0 Likes
1 Solution

Correct Answers
Highlighted

Re: HELP! Samsung Intensity III (3) question

Sr. Leader

see page 147 of your manual:

menu > settings & tools > display settings > banner > ERI banner, then use directional key to highlight 'off', then press Center Select Key SET to save settings

View solution in original post

0 Likes
Highlighted

Re: HELP! Samsung Intensity III (3) question

Expert

Is there anything in the settings about a roaming tone?

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Highlighted

Re: HELP! Samsung Intensity III (3) question

Sr. Leader

see page 145 of your manual:

http://cache.vzw.com/multimedia/mim/sam_intensity_3/intensity3_manual.pdf

menu > settings & tools > sounds settings > service alerts, then turn ERI 'off'.

0 Likes
Highlighted

Re: HELP! Samsung Intensity III (3) question

I don't mean the sound, i mean the message itself because where i live, the signal comes and goes. How do i disable that "leaving service area/entering service area" message itself? Is there even a way?

0 Likes
Highlighted

Re: HELP! Samsung Intensity III (3) question

Something about denying global roaming data, which is already set to deny. Doesn't seem to help though.

0 Likes
Highlighted

Re: HELP! Samsung Intensity III (3) question

Sr. Leader

see page 147 of your manual:

menu > settings & tools > display settings > banner > ERI banner, then use directional key to highlight 'off', then press Center Select Key SET to save settings

View solution in original post

0 Likes