Highlighted

Advanced Calling 1.0 for Apple Devices except 5c and 5s I guess????

Member

Why is my iPhone 5s incompatible with Advanced Calling 1.0 for Apple Devices? My phones are updated to iOS 8.3 (same as 6 and 6+), but they are incompatible with HD Voice? What is the deal?

Labels (1)
Tags (2)
0 Likes
1 Solution

Correct Answers
Highlighted

Re: Advanced Calling 1.0 for Apple Devices except 5c and 5s I guess????

Leader

If you look at the FAQ's, only the iPhone 6's are compatible.

Advanced Calling 1.0 | Verizon Wireless

View solution in original post

0 Likes
Highlighted

Re: Advanced Calling 1.0 for Apple Devices except 5c and 5s I guess????

Leader

If you look at the FAQ's, only the iPhone 6's are compatible.

Advanced Calling 1.0 | Verizon Wireless

View solution in original post

0 Likes