Highlighted

3 phones on our account are now getting eachother's messages since the IOS 12 update

Member

We have 3 phones on our account that do share an apple ID but since the IOS 12 update they are now all getting eachother's messages. All settings are correct. 

Labels (1)
Tags (2)
0 Likes
Highlighted

Re: 3 phones on our account are now getting eachother's messages since the IOS 12 update

Expert

It is probably because they share the same Apple ID. I wonder if turning off iMessages would work. Otherwise, you should consider setting up the Apple Family account and creating a new Apple ID for two of the phones/users.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Highlighted

Re: 3 phones on our account are now getting eachother's messages since the IOS 12 update

Community Manager
Community Manager

MADISONLYNN, I would be just as puzzled if my messages were getting intermingled with the other users on my account, so it is a must that we get to the bottom of this. Please help specify on if the messages that are being received are only from iPhone/Apple users. Moreover, have you attempted to sign out and in from your Apple account to ensure that the same Apple ID is not being displayed. Here is a link on how to sign out of an Apple ID: http://spr.ly/6584DNZRq

 

Please follow Ann154's instructions of turning off iMessage and turning it back on. Here is a link on how to do so: http://spr.ly/6587DNZRt

Akane_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Highlighted

Re: 3 phones on our account are now getting eachother's messages since the IOS 12 update

Community Manager
Community Manager

Sorry to hear that has happened with the IOS 12 update. If you haven't already removed the Family Sharing and assigned new Apple ID's for each individual account, that's a good place to start. Then, make sure the call forwarding is disabled. Also, disable the text message forwarding. Finally, disable the email addresses and other phone numbers, and repeat these steps on all three devices.

For more details about the Family Sharing features, check out this link:https://www.apple.com/family-sharing/.

 

Tina_VZW


Follow us on TWITTER @VZWSupport


If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes