Highlighted

"Choose input method" is behind keyboard so I can't use it? What should I do?

justdave72
Novice

I just upgraded to Kit Kat on my Galaxy S4, and I can no longer pick my preferred keyboard because the "choose input method" dialog does not close the keyboard when it opens like it used to, and so half of the dialog is hidden behind the keyboard.  Normally I would hit the back button to close the keyboard, except this closes the input selector dialog instead.  How do I change my active keyboard?

Labels (1)
0 Likes
1 Solution

Correct Answers

Re: "Choose input method" is behind keyboard so I can't use it

justdave72
Novice

So I've no idea what was wrong, but apparently rebooting the phone fixed it.  After rebooting the input selector dialog and the notification drawer both draw in front of the keyboard like they're supposed to.

View solution in original post

0 Likes

Re: "Choose input method" is behind keyboard so I can't use it

justdave72
Novice

OK, I can change the default keyboard from the settings panel, but that means I have to go into settings every time I need to change it (and I often switch back and forth between a few of them depending on what app I'm using because some keyboards are better suited for different tasks).  So the question then becomes is Verizon aware of this problem and how do I make sure they are so it gets fixed in the next update? (and how long before that update?)

0 Likes

Re: "Choose input method" is behind keyboard so I can't use it

justdave72
Novice

This actually seems to be a general problem with the keyboard in the VZWSG4 version of Kit Kat...  The keyboard stays on top when I pull down the notification bar, too, obscuring the bottom half of the notification drawer and preventing me from closing it by swiping, since I can't see the bottom edge of it to drag it.

0 Likes

Re: "Choose input method" is behind keyboard so I can't use it

justdave72
Novice

So I've no idea what was wrong, but apparently rebooting the phone fixed it.  After rebooting the input selector dialog and the notification drawer both draw in front of the keyboard like they're supposed to.

View solution in original post

0 Likes