maurauder mobile hot spot not showing a signal on PC, also blue screen when I select the mobile hot spot

gorhamg
Member

I just got the maurauder

I am paying $20 extra for the mobile hot spot feature to share my unlimted data

The MHS has been configured but the PC does not show any signal from the MHS.

When I select the MHS I get the blue screen of death on the PC

UPDATE

The wireless driver netw5v6.sys was showing in the blue screen of death (BSOD)text.  I tracked that down and found that, contrary to my assumption, Windows Update does not update the drivers, I have to manually check this and update them myself from the intel site.  Not good, but another discussion.

The "no signal" was the PC's way of telling me that the SSID is hidden and I had to redo the password.  A message, "incorrect password" might help rather than BSOD but that is just me I guess.

Now I am dealing with minor anomalies like the hotspot seems to shut off when it feels like it.  I am trying to notice a pattern in that behavior.

I am not seeing the wireless printer I see when hooked to my normal wireless network.  It may be the phone hot spot is not what the printer is attaching to so the result is two different subnets ... still think about that problem.

Labels (1)
0 Likes
Highlighted

Re: maurauder mobile hot spot not showing a signal on PC, also blue screen when I select the mobile hot spot

Community Manager
Community Manager

Thanks for the update gorhamg! I'm glad you found a way to take care of the blue screen of death. You mentioned you're having trouble with the Hotspot turning off randomly. Did you notice any pattern yet? Does the phone itself show the Hotspot is turned off? Or does the computer just stop recognizing the Hotspot is available? Are you able to connect and stay connected successfully through you phone's Hotspot with any other devices?

I hope you're enjoying your new Marauder other than the little hiccup with the Hotspot. Let us know if there's anything else we can help with.

JenniferH_VZW

Please follow us on Twitter @vzwsupport

0 Likes
Highlighted

Re: maurauder mobile hot spot not showing a signal on PC, also blue screen when I select the mobile hot spot

gorhamg
Member

Thanks for the update gorhamg! I'm glad you found a way to take care of the blue screen of death. You mentioned you're having trouble with the Hotspot turning off randomly. Did you notice any pattern yet?

No pattern found yet.I have noticed that the Data connection becomes unchecked and that may be the trigger for the hot spot to become unchecked as well.  The Data and Hot Spot boxes uncheck themselves randomly. 

Does the phone itself show the Hotspot is turned off?

Yes, the phone shows the Hot spot is unchecked and usually the Data enabled is also unchecked.  Re-checking these usually fixes it.

Or does the computer just stop recognizing the Hotspot is available?

I think it is the phone causing this, when corrected, the PC sees the connection fine


Are you able to connect and stay connected successfully through you phone's Hotspot with any other devices?

I only have an iPad connection and it too will go to another option, my original wireless that still sends signal

I hope you're enjoying your new Marauder other than the little hiccup with the Hotspot. Let us know if there's anything else we can help with.

JenniferH_VZW

0 Likes