light/LED/flash now flashes after update to 4.3 on Samsung S3

Member

Anyone else have the problem with the rear-facing LED light now flashing with the ring tone and when the alarm on the default clock goes off?

Anyone know of a way to disable the LED during above? I've looked through all the settings I can think of and no luck.

Anyone know why Verizon though it would be a good idea to flash an ANNOYINGLY BRIGHT light with no option to disable it? Having this light flashing in my face in the dark has sold me on moving to another service provider when my contract expires in a few months.

Labels (1)
1 Solution

Correct Answers

Re: light/LED/flash now flashes after update to 4.3 on Samsung S3

Sr. Leader

search is your friend:

View solution in original post

0 Likes

Re: light/LED/flash now flashes after update to 4.3 on Samsung S3

Sr. Leader

search is your friend:

View solution in original post

0 Likes

Re: light/LED/flash now flashes after update to 4.3 on Samsung S3

Sr. Leader

Check your settings this may be a new alert feature that was added to the OS Update to get your attention or some one else in the case that the device is stolen..  I would hope there is such a setting to disable it or set it to were it's only needed in a Case of emergency.. 

A call to the Manufacture might be a good thing to do as well see what there thoughts are on this issue,  Good Luck Smiley Happy b33

0 Likes

Re: light/LED/flash now flashes after update to 4.3 on Samsung S3

Member

I have the same problem. The flash also comes on randomly whether there is a message or alert or not.  Took it to a Verizon store; they did not have a clue and could not fix it.  Still looking for a solution.

0 Likes

Re: light/LED/flash now flashes after update to 4.3 on Samsung S3

Sr. Leader

Did the link that I provided earlier in the thread not correct the problem for you?

Re: light/LED/flash now flashes after update to 4.3 on Samsung S3

Member

It seems to have worked.  Thanks.

0 Likes

Re: light/LED/flash now flashes after update to 4.3 on Samsung S3

Member

Yes, toggling the setting twice in Accessibility did it.

Thank you.

0 Likes