Re: QuadRooter Vulnerability

Xyvis
Sr. Member

I understand security is super important to everyone. However, only those which are side loading apps that they download from websites (not installing apps from the Play Store or other well known app stores) are vulnerable to this bug.

That said, as long as everyone executes common sense, even with a device that doesn't get patched, the chances of you having this vulnarbility exploited on your device, is slim.

Most devices released (flagship) within the past 12 months should be receiving the patch soon. I expect the galaxy devices will be updated next month when Samsung rolls out their next security update. Nexus devices have already been patched for 3 of the 4 vulnerabilities.

View solution in original post

0 Likes