Highlighted

Wifi Preferred Calling

Member

I recently moved to a new location in a major US city to find that it is a Verizon deadzone.  Verizon acknowledged that fact and me sent a network extender, which consistently provides poor quality phone calls.  I would like to set my phone to use the wifi network as the preferred calling network, which should be an option on my phone but it is being blocked by Verizon.  How do I unblock this?

I am aware there are other work arounds like putting my phone in airplane mode, but that is not what I am asking.  I would like to know how to unblock the phone function that Verizon has blocked, which is the ability to use the wifi network as the 1st option when placing any call.

0 Likes
Highlighted

Re: Wifi Preferred Calling

Customer Support

Nick126, I rely on my phone for many tasks, so I know how urgent reliable service is to ensure you have a good experience. We are here to work toward a resolution. What happens when you try to make a call using Wi-Fi calling at the location? Was there any improvement at all with the Extender? 

DavidC_VZW

0 Likes
Highlighted

Re: Wifi Preferred Calling

Member

This is not an answer to my question, nor is it remotely addressing my issue.  Here it is again laid out:

My phone supports the option to use wifi calling as the preferred calling option when available.  Verizon is blocking that function on my device.  How do I get that option unblocked? 

0 Likes
Highlighted

Re: Wifi Preferred Calling

Customer Support

Thank you for clarifying (e.g., your request to unblock Wi-Fi Calling). As our valued customer, your account concerns are our concerns too. We’re here to assist you in any way we can. Since we will need account-specific details from you, we’re requesting your permission to gain access to your account. Please check your Inbox as we’ve sent a Private Message to you regarding on this topic:

 

http://spr.ly/6609GeFeL

 

RobertC_VZW

0 Likes