Highlighted

Why does my Galaxy s4 wifi turn on even though I have unchecked auto connect? (This happened starting with the latest software update).

Member

I also have wifi-matic app which should keep this from happening, but stopped doing so with the upgrade.

Labels (1)
Tags (1)
0 Likes
1 Solution

Correct Answers
Highlighted

Re: Why does my Galaxy s4 wifi turn on even though I have unchecked auto connect? (This happened starting with the latest software update).

Sr. Member

Check sleep mode to be sure Wi-fi is off. Shut down your wifi matic app, clear system cache and do a soft reset of your device. power phone on and reset your personal settings. go into Wi-fi and do your setup again.

View solution in original post

Highlighted

Re: Why does my Galaxy s4 wifi turn on even though I have unchecked auto connect? (This happened starting with the latest software update).

Sr. Member

Check sleep mode to be sure Wi-fi is off. Shut down your wifi matic app, clear system cache and do a soft reset of your device. power phone on and reset your personal settings. go into Wi-fi and do your setup again.

View solution in original post

Highlighted

Re: Why does my Galaxy s4 wifi turn on even though I have unchecked auto connect? (This happened starting with the latest software update).

Novice

My wife's phone done the same thing and this worked for her, it must be a problem with the Samsungs.

0 Likes