Highlighted

Samsung S4 Roaming

Wumbro
Member

I am currently in a different Country and wish to deactivate all roaming. I have Mobile data unchecked and Global Data Roaming Access set to deny data roaming access, but my phone is still roaming (says voice only roaming, but the roaming signal, with the small R, and other data accessed material still seam to come through) . I have set my phone on airplane mode as not to roam but is there anything I have missed that would allow me not to do so? I am on a Samsung Galaxy s4 4.4.2.

Labels (1)
0 Likes

Re: Samsung S4 Roaming

Community Manager
Community Manager

Awesome phone and I can understand the need to prevent roaming charges Wumbro. I can help. Here are the steps below to make sure all roaming is denied on your device:

  • From the home screen, select Apps (located in the lower-right).

  • From the Apps tab, select Settings.

  • From the Connections tab, select More networks.

  • Select Mobile networks.

  • Select Global Data Roaming Access.

  • Select the option.
  -- Deny data roaming access
  -- Allow access only for this trip
  -- Allow access for all trip

Please let me know if this works.

KinquanaH_VZW
Follow us on twitter @vzwsupport

0 Likes