Problem solved: How to turn off "Location found" notification sound

grizzwaldt
Member

Both my wife and I have HTC10 phones on Verizon that just recently updated to Android 8 (Oreo). After the update, but wife's phone kept showing the "Location found" notification and playing the default notification sound. It was incredibly annoying because it did this every few minutes or less. Well I performed several different Google searches to find an answer and all of the posts that I found never actually provided a solid answer on how to fix the problem. Well, I'm creating this post to help others because I finally solved the problem!

On my HTC10, this is what I did to fix the problem: Go to Settings -> Sound & notification -> Advanced -> Notifications (at the very bottom).

Then click on the three dots at the top right of your screen to the right of the search icon. Choose "Show system".

Scroll down the list and find "System UI" and select it.

Choose "VZW" in the list and once you get into the VZW notification category for System UI, click on "Importance" and change it to "Medium: No sound". This will turn off the notification sound that plays when your phone is finding location.

You can also turn off the notification icon that shows up at the top of your screen by turning off the "Allow icon badge". I actually just left this turned on and now when an app requests a location update, I see the icon pop up at the top of my screen, but I don't hear that annoying sound.

I hope this helps all of the other people on the numerous other posts I found about this topic that never received a solid answer on how to solve the problem.

Labels (1)

Re: Problem solved: How to turn off "Location found" notification sound

greg_23805
Member

Grizzwaldt, great find and thanks for sharing this. I hope that Verizon sees this post.

It is totally ridiculous that any phone update changes personalized settings. This was driving me nuts and I turned off all kinds of things. I was getting the notifiers every time my weather widget was updating the weather.

Now I have to go back and figure out what I might want notifiers for and turn them back on.

Thanks again !!

Re: Problem solved: How to turn off "Location found" notification sound

F4CHASER
Member

Same phone, same update.  it was driving me crazy to have the location notification every few seconds, let alone minutes.

Thank you!!

Re: Problem solved: How to turn off "Location found" notification sound

JEFHEG56
Member

Thank you. This was also driving me crazy.

Re: Problem solved: How to turn off "Location found" notification sound

troublesmith
Member

THANK YOU!!!  Updated my phone this morning and the location notification and kept chirping at me on my morning drive (1 hour +)  Thought my office email was blowing up with a problem.  Thankfully you found the solution.  Again, thank you!

Re: Problem solved: How to turn off "Location found" notification sound

GENODO82
Member

Thanks mine was doing this and making me crazy. You rock. Thanks again.

Re: Problem solved: How to turn off "Location found" notification sound

debra75lee
Member

OMG I LOVE YOU!!!!

That stupid sound was driving me absolutely bat crazy!!

Profanity removed as required of Verizon Wireless Terms of Service

0 Likes

Re: Problem solved: How to turn off "Location found" notification sound

galaxy_man
Member

You get a gold star! This is the best thing ever! It was driving me nuts listening to that. I didn't want to turn my location off entirely but I was going absolutely nuts! Thank you again!!

0 Likes

Re: Problem solved: How to turn off "Location found" notification sound

CBRIS246
Member

Dear Grizzwaldt,

I am so grateful for you. This became a huge time consuming problem for me interrupting meetings, interrupting conversation, and just unbelievably annoying. Others were annoyed!  I really appreciate your taking the time.  This location sound notification was driving everyone around me crazy. I was so frustrated over it that I was considering getting rid of the phone and Verizon.  I had already followed much of the path but on this issue one had to really dig deep. I went into every application and turned off notifications.  What a waste of time.  The notifications continued to come.

I am so grateful for you, You are our hero. And, you wouldn't believe the trouble I went to to thank you. I am not one to join communities like this.

I am really frustrated that VZN forces so many apps on us and continues to manipulate apps, system settings, and other features to garner more of the market and profitability at our expense. What ever happened to creating a great product and giving us, the consumer a choice. Who wants apps forced on them? Who wants annoying system settings that are difficult to find?

I am considering going back to a flip phone. Less trouble. Less aggravation and is becoming a really great idea.

0 Likes

Re: Problem solved: How to turn off "Location found" notification sound

You just saved me a lot of hassle! Thanks, I was almost going to try the dreaded factory reset.  Did I tell you thanks!?

0 Likes