Highlighted

Pantech Marauder Caller ID

yourpalsujit
Member

My new Pantech Marauder smart phone keeps announcing "Verizon Wireless" on all incoming calls, no matter how I set the ringtone. Verizon Customer Support help line was unable to help me shut off the announcement and said they would get back to me. Still haven't heard back from them.

I would appreciate any help.

Thanks!

Labels (1)
0 Likes
1 Solution

Correct Answers

Re: Pantech Marauder Caller ID

yourpalsujit
Member

Thanks for the follow-up. Tried your suggestion - the tethering, the mobile hot spot and the Wifi.

Here's what finally worked - no surprise!!!

Took out the battery and did a cold re-boot. The announcement disappeared. Visited the local Verizon counter in the mall. They said it was probably the Roaming that wasn't re-setting properly before - just like you said up top.

Once again - thanks for your support!

View solution in original post

0 Likes

Re: Pantech Marauder Caller ID

Ann154
Expert

Sometimes that is known as a "roaming tone" notification. I would suggest checking your network settings in the phone's settings to see if there is a similar option and turn it off.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes

Re: Pantech Marauder Caller ID

yourpalsujit
Member

Thanks for the quick reply, Ann154. The closest item under Settings/Wireless&Networks is my WiFi setting. I tried with both ON & OFF settings - still no change. I also tried the different Settings/MobileNetworks selections - still no change.

I would appreciate any other suggestions you may have.

Thanks!

0 Likes

Re: Pantech Marauder Caller ID

Ann154
Expert

Try looking at the settings listed on pages 152 and 154 of the user manual and see if one of them works.  The one on page 154 looks promising.

http://cache.vzw.com/multimedia/mim/pan_marauder/marauder_manual.pdf

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes

Re: Pantech Marauder Caller ID

yourpalsujit
Member

Thanks for the follow-up. Tried your suggestion - the tethering, the mobile hot spot and the Wifi.

Here's what finally worked - no surprise!!!

Took out the battery and did a cold re-boot. The announcement disappeared. Visited the local Verizon counter in the mall. They said it was probably the Roaming that wasn't re-setting properly before - just like you said up top.

Once again - thanks for your support!

View solution in original post

0 Likes

Re: Pantech Marauder Caller ID

Ann154
Expert

I'm glad you figured it out.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes

Re: Pantech Marauder Caller ID

yourpalsujit
Member

Appreciate all your help today, Ann154.

Have a great weekend!

Regards,

Sujit Pal

0 Likes