Re: My Razr has "loss of data connection" problem -- really disappointed

B33
Sr. Leader

That's Good News as long as it's Working for Ya that's all that Count's b33

0 Likes

Re: My Razr has "loss of data connection" problem -- really disappointed

TorranceMan
Member

When I first got my Razr it worked great with 4G LTE but now I just leave WiFi on at home because of the same problem.  It acts like it went to sleep then comes back and this happens all the time no matter where I am at.  Has become useless and can not rely on it.

0 Likes

Re: My Razr has "loss of data connection" problem -- really disappointed

B33
Sr. Leader

Well you have to make sure your Data Enabled is Checked an engaged And sometimes were your at isn't always going to give a good 4G signal But in time it Should improve. If not call customer Service an see if there working on the Towers in the Area..

0 Likes

Re: My Razr has "loss of data connection" problem -- really disappointed

rsherard3
Member

I'm having the same issues now. It started about a month and a half ago. My phone worked great and then one day, just started acting funky. I called VZW and the tech had me perform some steps. It helped for about 24 hours, then right back into the vicious cycle of 4G, no 4G, 4G, 3G, no data, 4G, etc. I went into the VZW store here yesterday and was told that, with all of the third party apps I have, I needed to reset the phone first to see if that helped. As soon as I walked out of the store, I did the reset. About 30 minutes later, same vicious cycle. I'll be sitting at home using my phone with four bars of 4G and, without warning, the blue icon turns white for about 30 seconds to a minute or so, then back to blue. I'm testing it here at work now, since it just started doing it again. I disabled 4G completely and, for the past 20 minutes, have not had a dropout. Could this be a radio issue on the phone or a sim card issue? I'm perplexed...

0 Likes

Re: My Razr has "loss of data connection" problem -- really disappointed

TorranceMan
Member

I am wondering if it is a backdoor approach by VZW to throttle data usage.

Re: My Razr has "loss of data connection" problem -- really disappointed

rsherard3
Member

Well, they aren't throttling my 3G, if that's the case. I've had my Maxx on CDMA only for an hour now, and not a single disconnect. I just got off the phone with VZW and they are sending a new sim card first. They seem as perplexed as I am about what my phone is doing. I think it's odd that the sim card would just say, "You know what? I'm tired of working!" But, I certainly think it's possible. Unfortunately, this is conjuring up bad memories of my Motorola Razr V3C I had with AT&T. They put like 5 sim cards in that thing before they finally decided the phone was bad. We'll see what happens. It's more of a frustration than anything. I can still use my phone, but the constant disconnects while feeding my Facebook addiction get a little annoying.

0 Likes

Re: My Razr has "loss of data connection" problem -- really disappointed

RMaxx
Member

I just purchased my Razr Maxx two days ago and am also having the problems with 3G connectivity.  I double checked my settings, and they are correct.  It is frustrating.

0 Likes

Re: My Razr has "loss of data connection" problem -- really disappointed

B33
Sr. Leader

Have you Soft Reset the phone since this issue popped Up ?

0 Likes

Re: My Razr has "loss of data connection" problem -- really disappointed

redheadjim
Member

another razr and another connection issueSmiley Sad can't stay connected to 4g , but has no issues with the 3g connection. tried the soft reset and pulled sim card and reinserted it. will see tomo if that helps but doubtful.

0 Likes

Re: My Razr has "loss of data connection" problem -- really disappointed

mortb
Sr. Member

I've been losing connection, but only when I'm trying to download something from the Google Play (market) or a book from Aldico or Google Books. The disconnect seems to be like a hic cup, off again and on again. I don't believe it's my Razr Maxx because Email comes through nicely. It seems to happen, as I said, only when downloading.It could be the market. Hope they get it fixed soon.

0 Likes